Jump to content

[Risolto] ML parte solo in safe mode

- - - - -

  • Please log in to reply
3 replies to this topic

#1
gezios

gezios

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Ho seguito la guida per installare ML alla lettera ed in effetti è andato tutto liscio. Tuttavia al primo riavvio il sistema non partiva: la cosa strana è che non da nessun panic semplicemente ad un certo punto compare la schermata chiara con il puntatore (cioè subito prima che carichi la scrivania) e li rimane per molto tempo (ad un certo punto si blocca anche il puntatore). ho provato con varie combinazioni : -f -v npci=0x2000 PCIRootUID=1 etc. etc. ma tutto vano (fa sempre lo stesso difetto). Provando -x il sistema finalmente è partito anche se non funziona l'audio (che invece sento attivarsi negli altri modi subito prima della schermata chiara che vi dicevo)...
Il mio sistema è così composto:

MB Intel DH61BE
network Intel pro 1000 (funziona)
GPU HD3000 (funziona)
audio dovrebbe essere RTL892
CPU intel core i5

sperando in un aiuto intanto vi ringrazio

buona serata a tutti
:help:

#2
gezios

gezios

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Scoperto l'arcano...
sospettando fosse un problema di kext della scheda video ho provato subito ad eliminare quelli relativi proprio all'HD3000 pensando che forse interagivano con altri: mi aspettavo che si avviasse ma fisso alla risoluzione imposta dal bootloader. Invece sorpresa...parte in modalità normale e ad alta risoluzione. Controllando in "informazioni di sistema" inoltre la scheda è riconosciuta proprio come intel HD3000
Bho ???
Per altro anche l'audio è OK

:thumbsup_anim:

vorrei scrivere risolto sul titolo del topic qualcuno mi spiega come si fa? Grazie

#3
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,709 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Edita il primo post e cambia il titolo da lì

#4
gezios

gezios

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Grazie Carbo178





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy