Jump to content

Installato Mountain Lion senza nessun problema

- - - - -

  • Please log in to reply
No replies to this topic

#1
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 326 posts
  • Gender:Male
  • Location:Italy
Salve a tutti posso dare conferma di aver installato OS X Mountain Lion vers. retail, seguendo la procedura seguente:

ho usato la procedura mountain Lionize postata dal grande fabio per la preparazione della penna Usb come da guida, nessun problema, come da link che riporto sotto,

http://www.insanelym..... lionize&st=0 :wink2:

ragazzi è andata come un treno, tutto liscio, prima dell'installazione ho tolto il Kext ATI6000Controller.kext, se no da schermo bianco e rimane li, dopo l'installazione, dalla partizione contenente Snow con Kext Wizard ho rimesso l'ATI6000Controller.kext preso da muletto della Golden Master, e alla fine ho seguito e installato avendo una ASUS P8Z68 Deluxe con scheda video XFX Radeon HD 6870, CPU 3,4 GHz Intel Core i7, RAm 16 Gb, tutto come da guida del grande e mitico buoo che si trova al link qui sotto

http://www.insanelym...38&hl=buoo&st=0 :wink2:

non mi sta dando fino ad adesso problemi ho installato la suite iLife 11 e iWork '09 Multi ITA dovrei installare office ma penso non ci siano problemi, l'unica cosa che posso dire che con la GM non mi lasciava installare molti programmi cosa che adesso non succede.
spero di essere utile a qualcuno.

Saluto a tutti

Perdu





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy