Jump to content

iCloud and Facetime not working


  • Please log in to reply
1 reply to this topic

#1
Squidderlee

Squidderlee

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 105 posts
  • Gender:Male
  • Location:Lima, Peru
Sorry if this sounds "all to familiar" but I've searched and searched and still no joy with either. There was a Lion topic of the same nature reported solved... On Mountain Lion however...

I am running Chimera 1.11.0
Have tried several serials for smbios.plist and rebooted and
my ethernet confic is (en0)

and there's this little beauty in org.chameleon.boot.plist

<key>EthernetBuiltIn</key>
	<string>Yes</string>

in spite of all this I still cannot log in to either or create a new account with iCloud even...

Should my smbios.plist config be reflected in the About this Mac/Overview pane??? as this pane is still showing generic info by the looks of it despite rebooting!

I have even changed the pass for my mac account but Facetime won't accept it!

Hope someone can help here...

UPDATE

Odd! I'm in on Facetime now after rebooting and waiting an hour or two but still no joy with iCloud. Getting Account Limit Reached messag

#2
Squidderlee

Squidderlee

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 105 posts
  • Gender:Male
  • Location:Lima, Peru
SOLVED

Turns out the path to the smbios was to the copy on my main HD... Seems Chameleon Wizard has a way of defaulting to it sometimes even when you tell it not to!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy