Jump to content

Which OS X version for Inspiron 1545?

dell inspiron version question newbie new user

  • Please log in to reply
1 reply to this topic

#1
yutsi

yutsi

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Male
  • Location:US
I want to make my secondary laptop, a Dell Inspiron 1545, a hackintosh, but I'm not sure which version of OS X to put on it that would run reasonably well. The main purpose of running OS X would be to run Apple Pro Logic, but I would be willing to use an old version of Logic in order to not crash my computer. Here are the specs: http://www.amazon.co...p/dp/B002PY7OKI

#2
rockinron_1

rockinron_1

    InsanelyMac Sage

  • Retired
  • 396 posts
  • Gender:Male
  • Location:UK
If your only interested in running logic you may as well go with snow leopard. update it to 10.6.8 and use that, (Lion / ML still have updates coming which could cause you problems in future and there's no real reason to bother with them unless you have specific use / want of them).

See here:
http://www.insanelym...howtopic=203728





Also tagged with one or more of these keywords: dell, inspiron, version, question, newbie, new user


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy