Jump to content

Snow leopard instalado mas chameleon não roda

chameleon snow 10.6.5

  • Please log in to reply
27 replies to this topic

#21
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,385 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

lion n tem nada a ver com snow, não percebo muito bem tua pergunta

se keres instalar lion, tens de fazer nova instalação, por dvd ou usb..

bom hack

#22
marcioarrv

marcioarrv

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Olá Artur,


o problema é que depois dessas mensagens :




F718X: FINTEK : FOUND UNSUPORTED CHIP ID=0XB0 REVISION=0X73

NVCCLOCKX: [WARNING] NO NVDIA GRAPHICS ADAPTER FOUND

NVCCLOCKX: [WARNING] ÖVS




Não processa mais nada . O que eu faço?

Eu sei que o SL não tem haver com Lion . Minha pergunta é se posso baixar do site da apple
uma atualização para o LIon e atualizar em cima do SL que está dando problema ou se devo
continuar tentando com o SL com as indicações passadas por vc para resolver o problema das
mensagens acima?

Abraço


#23
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,385 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

o k te estou a dizer é k a imagem k baixares n faz boot num hack

tem de ser preparada para isso e para isso precisas de mac os x

bom hack

#24
marcioarrv

marcioarrv

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Entendi Artur,

então devo continuar a tentar configurar o SL para que ele funcione?

O que devo fazer para solucionar o problema das mensagens?

Abraço

#25
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,385 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

axo k já te disse k tens de apagar esses plugins da fakesmc

k n servem para tua mobo, o k tu instalaste é uma distro, k instala uma serie de porcarias k n servem para nada.

bom hack

#26
marcioarrv

marcioarrv

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Oi Artur,

me lembro que deveria esperar abrir root, colocar aqueles parametros mount - uw/ e etc.
Só nao sei o nome da kext que devo deletar.

Mais uma vez agradeço pela paciência Artur

#27
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,385 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

F718X



NVCCLOCKX



procura em s/l/e por essas kext



bom hack



#28
marcioarrv

marcioarrv

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Olá Artur,

refiz a instalação mas dessa vez não utilizei ##### deixei a configuração padrão
que veio no iatkos s3 . Fiz a atualização para a versão combo 10.6.5 . Ainda não
consegui fazer funcionar pois o sistema repete várias vezes esta mensagem :


"REFUSING NEW KEXT com.apple.iokit. IOPCIFamily, v2.6 already have loaded v2.6.5"


e para de processar . Te agradeço uma vez mais . Abraço





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy