Jump to content

gtx 560ti not giving me full resolution in mountain lion

560ti mountain lion

  • Please log in to reply
No replies to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
hello, i upgrade my hackintosh from lion to mountain lion.
i reinstalled all the kexts i needed to and everything is working fine.

however my screen resolution, which was working in lion after installing the nvidia graphics drivers,
is now giving me any resolution options except one, which is 1024 x 768

i tried to reinstall the nvidia drivers and it wont let me because it is only supported in 10.7 or earlier os.
i right clicked and went to package contents then payloads then ran the payload installer, which worked fine.
but after restarting my resolution didnt change.

my graphics card is showing up in the about my mac section too,
but i cannot get my resolutions to show up. i use 2560 x 1400 as my main display in lion.

any idas?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy