Jump to content

Black screen after loading


  • Please log in to reply
1 reply to this topic

#1
Frenkz0r

Frenkz0r

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hello,

I'm currently on my perfectly working 10.6.8 build.
This build consists of a
ASUS P5q PRO
Intel q8200
XFX GTS250 512 mb.

I also have a ASUS GTS450 1 GB, but I can't get this card to work with SL. I also fail to get both cards working on Lion (can't even get into the installer), so that's why I'm still on SL.

Today, I wanted to install ML. So I grabbed my USB-Stick, ###### 1.5.1 and bought the .app. Everything went great, not a single KP, no SystemShutdown False hang like I used to have. I was so happy.

After that, everything had loaded and my screen went black like it always does, and normally after 0,2 seconds the image returns and my Mac has booted. Only problem, the image doesn't return. Not on the ASUS, not on the XFX. I tried various things with GraphicsEnabler and PCIRootUID, but I just can't get it to work.

Could someone please give some clear instructions how I can get the installer to boot?

Thank you so much in advance,
Frenk

#2
agentej

agentej

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
I've solved that problem with a patched dsdt and GraphicsEnabler=yes

Hope that helps :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy