Jump to content

Error Install Snow Leopard 10.6.7 in Sony Vaio VGN CR35G

Failure ! Error

  • Please log in to reply
No replies to this topic

Theopilus Bayu

Theopilus Bayu

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
My Notebook Sony Vaio VGN-CR 35G
this is my component :

- Intel Core2Duo Processor T8100 (2.10Ghz)
- HDD 200GB
- ATI Radeon x2300
- Bluetooth
- Intel® wireless WiFi Link 4965AGN
- Realtek RTL8139/810x Family Fast Ethernet NIC

I try to install Mac os x snow leopard with bootloader ###### , but cannot success.
stop with code
" AppleRTL8169Ethernet:phywaitforautonegotiation TIMEOUT "
this is my problem ,screenshot :
Posted Image

if after error message show, i press enter 2 times so computer automaticaly restart.
I've tried various ways to use -v -x , arch=i386 , cpus=1, GraphicsEnabler=No , but it still can not!
I've tried with Empire EFI boot loader but it still can not!

< Im sorry about by bad English>

Please help meeee.......Thx

Also tagged with one or more of these keywords: Failure !, Error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy