Jump to content

Intel HD3000 no QE/CI in Mountain Lion


  • Please log in to reply
3 replies to this topic

#1
raziiq

raziiq

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 233 posts
Hey Guys.

I just updated to Mountain Lion yesterday on my Hackintosh. Before this i had Lion 10.7.4 and HD3000 with id 0116 was working will full QE/CI support (Translucent Menu bar + ripple effect). Before updating to Mountain Lion, i backed up my graphics kexts as mentioned below

AppleIntelHD3000Graphics.kext
AppleIntelHD3000GraphicsGA.plugin
AppleIntelHD3000GraphicsGLDriver.bundle
AppleIntelHD3000GraphicsVADriver.bundle
AppleIntelHDGraphics.kext
AppleIntelHDGraphicsFB.kext
AppleIntelHDGraphicsGA.plugin
AppleIntelHDGraphicsGLDriver.bundle
AppleIntelHDGraphicsVADriver.bundle
AppleIntelIntegratedFramebuffer.kext
AppleIntelSNBGraphicsFB.kext
AppleIntelSNBVA.bundle

After installing Mountain Lion, and then Latest ###### , i tried installing all the above kexts using Kext Wizard, but after reboot i only got Full resolutions, no QE/CI. I did Smbios to MacBookPro 8,1 which supports (iCore5, i7 Sandy Bridge) but to no avail.

How can i get QE/CI, any suggestion?

#2
Duncan Leo

Duncan Leo

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
You should use stock ML kexts instead of older kexts. This is because ML is 64bit only.

#3
raziiq

raziiq

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 233 posts

You should use stock ML kexts instead of older kexts. This is because ML is 64bit only.


I am on 64bit too.
Where to get these stock ML kexts?

#4
raziiq

raziiq

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 233 posts
Its working for me now, problem solved.

had to use stock ML kexts for HD3000.

Here is the Link http://files.mail.ru/ZJ35PJ





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy