Jump to content

[AIUTO] installato ML problemi audio ed ethernet

- - - - -

  • Please log in to reply
9 replies to this topic

#1
frankyweb

frankyweb

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 394 posts
  • Gender:Male
  • Location:Roma
Ho installato Ml seguendo questa guida: http://www.insanelym...pic=258485&st=0
tutto ok meno l'audio e le 2 skede ethernet.
qualche aiuto?

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,513 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Per l'ethernet guarda qui post #23

#3
frankyweb

frankyweb

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 394 posts
  • Gender:Male
  • Location:Roma

Per l'ethernet guarda qui post #23

grazie carbo178,
per la ethernet tutto ok, ora mi rimane il problema dell'audio, sullo stesso pc ho installato lion e l'audio funziona bene, posso prendere dei kext da li ?

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,513 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Immagino di si, nel mio caso gli stessi kext di Lion funzionano per ML

#5
frankyweb

frankyweb

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 394 posts
  • Gender:Male
  • Location:Roma

Immagino di si, nel mio caso gli stessi kext di Lion funzionano per ML

Ho provato ma non funziona, quali kext devo prendere? Dopo riparo i permessi vero?



#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,513 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Quali kext hai usato per l'audio?
Hai il DSDT?

#7
frankyweb

frankyweb

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 394 posts
  • Gender:Male
  • Location:Roma

Quali kext hai usato per l'audio?
Hai il DSDT?

grazie dell'aiuto,
ho installato AppleHDA.kext e HDAenabler889.kext poi ho un HDEF_DSTS_ALC889.dsl ma non so dove copiarlo.

#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,513 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Elimina quelli che usi (prima fai un backup), ed installa questi

Attached Files



#9
iJanez68

iJanez68

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
Ciao ragazzi,
ho anch'io lo stesso problema audio, ho installato i kext che consigli, carbo, ho riparato i permessi ma l'audio non da segni di vita...cosa posso fare?

Grazie mille

#10
iJanez68

iJanez68

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
P.S.
Scusatemi ho appena notato anche un'altro problema: i video li vedo rallentati.
Cosa posso fare per rimediare?

Grazie a tutti





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy