Jump to content

Sony Vaio VPCEC3M1E - USB Problem.


  • Please log in to reply
14 replies to this topic

#1
kamillo1888

kamillo1888

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
Hello, i am trying to install ML on my notebook.
My hardware specs:
South bridge: Intel Ibex Peak-M HM55
GPU: ATI Mobility Radeon HD 5650
IDE Controller : Intel® 5 Series/3400 Series Chipset Family 4 Port SATA AHCI Controller - 3B29
LAN: Marvell Yukon 88E8059 PCI-E Gigabit Ethernet Controller
WLAN: Atheros AR9285 Wireless Network Adapter
Sound: Realtek HD AUDIO ALC269
Procesor: Core i5 460M 2,53



I used myhack to prepare USB installation media, ML i bought from AppStore.
So...

Booting system from USB...
Typing flags:

-v -f GraphicsEnabler=No USBBusFix=Yes


And i have errors:
USBF: 1.375 AppleUSBEHCI[0xffffff80110cd00]::UIMInitialize - unable to get device memory
USBF: 1.375 AppleUSBEHCI[0xffffff80110cd00]::UIMInitialize - Error ocurred (0xe00002be)
USBF: 1.375 AppleUSBEHCI[0xffffff80110cd00]::UIMInitialize - unable to get device memory
USBF: 1.387 AppleUSBEHCI[0xffffff80110cd00]::UIMInitialize - Error ocurred (0xe00002be)

So USB not working, and system can't read data from USB Stick and i have:

Still waiting for root device

I also tried a flag:
USBLegacyOff=Yes
but it is not working

I tried to copy USB kexts from 10.7.4 and 10.7.3 but still not working, so my OSX install can't boot.

Could you help me?

Sorry for my bad english...

Edited by kamillo1888, 27 July 2012 - 09:46 AM.
no support available for tonymac tools on InsanelyMac. If you have some issue with its tool, pls go on its site for more help. Thnks !!!


#2
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,788 posts
  • Gender:Male
Hi


Pls read this and this !


Cordially

#3
kamillo1888

kamillo1888

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

Hi


Pls read this and this !


Cordially


OK i'm sorry, so i used myhack to create USB stick... and i can't boot my installation.

#4
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,775 posts
  • Gender:Male
  • Location:Bcn-Spain

OK i'm sorry, so i used myhack to create USB stick... and i can't boot my installation.



UseKernelCache=No

#5
kamillo1888

kamillo1888

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

UseKernelCache=No

The same result:

USBF: 1.375 AppleUSBEHCI[0xffffff80110cd00]::UIMInitialize - unable to get device memory
USBF: 1.375 AppleUSBEHCI[0xffffff80110cd00]::UIMInitialize - Error ocurred (0xe00002be)
USBF: 1.375 AppleUSBEHCI[0xffffff80110cd00]::UIMInitialize - unable to get device memory
USBF: 1.387 AppleUSBEHCI[0xffffff80110cd00]::UIMInitialize - Error ocurred (0xe00002be)

then

Still waiting for root device

:(

#6
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,788 posts
  • Gender:Male
tape into google : iousbfamily.kext

use the kexts from the first thread !

put them into your usb stick !

#7
kamillo1888

kamillo1888

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

tape into google : iousbfamily.kext

use the kexts from the first thread !

put them into your usb stick !


i'm tried that - all kext's to USB i copied from 10.7.3 and 10.7.4 but still not working :/

#8
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,788 posts
  • Gender:Male
try this one

http://www.mediafire...mgz333i8naec7vu

#9
kamillo1888

kamillo1888

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

try this one

http://www.mediafire...mgz333i8naec7vu


the same result... :/

#10
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,788 posts
  • Gender:Male
and this one ? :)


http://www.mediafire...qc09xsdf41f1w98


if it doesn't work, this could probably be your dsdt problem.

your dsdt need to be patched to use native usb driver !

you will possibly need a patched kernel for your i5, otherwise you can't boot your install and system too.


can you pls share your Extra folder content ?

#11
kamillo1888

kamillo1888

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
The same result - can't boot :(
this is my extra: http://www.mediafire...tp1u208j2sx3unf

#12
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,775 posts
  • Gender:Male
  • Location:Bcn-Spain

The same result - can't boot :(
this is my extra: http://www.mediafire...tp1u208j2sx3unf



Your smbios.plist not here???? this is the problem and your org.chameleon.boot.plist is not configured, and quit RemovedExtensions

Use this Extra , this is ok for your configuration, more atention please!!!!! :fiery:


Attached File  EXTRA NEW.zip   4.05MB   57 downloads

#13
kamillo1888

kamillo1888

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

Your smbios.plist not here???? this is the problem and your org.chameleon.boot.plist is not configured, and quit RemovedExtensions

Use this Extra , this is ok for your configuration, more atention please!!!!! :fiery: :blowup:


Attached File  EXTRA NEW.zip   4.05MB   57 downloads


The same problem - USB not working... :/

#14
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,775 posts
  • Gender:Male
  • Location:Bcn-Spain
boot with -v and post photo


Edit: put this Extensions.mkext in Extra, and your bios is SATA set for AHCI????????



Attached File  Archivo comprimido.zip   854.46KB   28 downloads

#15
MrNobody

MrNobody

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Try to create your usb stick this way: http://www.insanelym...0
and replace the iopcifamily kext by the one from netkas. After that boot with -v USBBusFix=Yes
That worked for me...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy