Jump to content

KP OS X 10.8 Please Help


  • Please log in to reply
2 replies to this topic

#1
Dyolp

Dyolp

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts
Hello Guys,


Can somebody help me to solve this KP (photo attached) that I have had while restarting my Hack under Mountain Lion?

The installation is done without using the DSDT.

Here is my configuration :

- ASUS X71Vn Bios vers: 207 (10/29/2009)
- 82801I (ICH9 Family) HD Audio Controller [8086:293E]
- RTL8111/8168B PCI Express Gigabit Ethernet controller [10EC:8168]
- AR928X Wireless Network Adapter (PCI-Express) [168C:002A]
- Intel® Core™2 Duo CPU T5850 @ 2.16GHz 2166 MHz CPU-model 15
- G96 [GeForce 9650M GT] [10DE:064C]
- pci@0000:01:00.0
- ICH9M/M-E SATA AHCI Controller [8086:2929]

Thank you in advance for any help and / or indications !

Wonderful site and forum !!

A big thank you in advance,
Loyd

Attached Files



#2
nyolc8

nyolc8

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Location:Budapest, Hungary
What extra or modified kexts do you using?

#3
Dyolp

Dyolp

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts
Attached is my E/E and here are the kexts installed


AppleACPIPlatform.kext
VoodooBattery.kext
VoodooHDA.kext
CoolBook2.kext
CPUi.kext

Thanks for your time,
Loyd

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy