Jump to content

LSI 3ware 9550SX-8LP

3ware 9550sx LSI SATA RAID Escalade 9550sx(u)-8lp

  • Please log in to reply
1 reply to this topic

#1
iEzri

iEzri

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Female
Hey there guys,

i got this LSI 3ware (Escalade) 9550SX(U)-8LP Controller here and i thought about tinkering around with it.

Because of the specs of the mainboard i am using, i am not yet sure if i can switch to a different controller card, also hey, i got this one here already... it'd be just awesome to be able to use it. For the moment i have the system running halfway smoothly and it will be still some days until my next task (the gfx card, also not that easy on this mobo...) is up, so i was wondering...

Has anyone tried this particular model?
Any chance on info, or that someone got it to work yet?

I've seen some threads regarding various alike cards, but then when following their steps it doesn't seem to be fruitful. What i have done so far is to try to get it to work was to look through various posts indicating that installing the codeset 9.5.3 in addition with the AMCC3ware9000.kext (or better said the AMCC3ware900064.kext) would do the trick as it is said that most of the ids are alike.

Oh, the id for this particular card is 13c1:1003

I'm not quite keen with all this to be honest, but then i tried out osx86 every now and then for some time and achieved most of my selfset goals, but this time it might be a little over my head...

So uhm, thanks for your input!

#2
benos

benos

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
I've had my 9650SE working before, to begin with I needed to have it boot in arch=i386 mode since I only had a 32bit driver, but then I got the 64.kext and it worked for 64bit boot up. I have just upgraded to mountain lion but I am having trouble getting the driver to work. Will let you know how I go.
The RAID seems to be working fine on ML, I hope its the same for your 9550SX card.
I just downloaded the Complete_codeset_Mac_9.5.4.iso off lsi.com .
Then I had to copy the setupMac.jar from the packages/installers onto my desktop then run:
sudo java -jar setupMac.jar
Everything then installed fine and I could access the local web admin site by clicking on the shortcut at "/opt/3ware/Connect to 3DM2.webarchive"
Goodluck! :)

Edited by benos, 08 September 2012 - 06:33 PM.






Also tagged with one or more of these keywords: 3ware, 9550sx, LSI, SATA, RAID, Escalade, 9550sx(u)-8lp


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy