Jump to content

[Aiuto] Schermo nero durante il boot


  • Please log in to reply
28 replies to this topic

#21
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,041 posts
  • Gender:Male
  • Location:Roma
http://osx86.co/f36/.../post52977.html

vedi intanto se trovi qui

ricorda di riparare sempre i permessi quando istalli

http://www.insanelym...howtopic=264561

io lavoro ora, cerca sul forum o su google intanto vedi se trovi qualcosa
la tua scheda è compatibile con lion ma non ha supporto per Amd ancora

#22
iskorini

iskorini

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
Mmh la mia gpu è tipo la hd3000 dei sandy bridge, quindi come fanno a dire che è compatibile con lion quando non è neanche possibile provarla? :D
Ho già fatto molte ricerche su google e non ho trovato gran chè :(, comunque la mia non è la 6550m è la 6550D :)

#23
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,041 posts
  • Gender:Male
  • Location:Roma
riprova
elimina tutti i kexts ati in estensioni anche ati support e framebuffer
meno che i 3000 e 5000
e proviamo questo

anzi questo prima

Attached Files



#24
iskorini

iskorini

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
Ok, accendo il pc e provo :)
EDIT: I kext sono in Sistema/libreria/estensioni?
EDIT2: installati i primi, riavviato e niente, ora provo coi secondi :)
EDIT3: Niente anche coi secondi, però ho notato qualcosa di strano: io fai conto installo con kext helper il kext ati6000controller.kext, poi vado per ricercarlo nella cartella extensions ma non lo trovo, è normale oppure no?
EDIT4: Ho provato a mettere i kext manualmente nella cartella e poi aprire kext utility ma riguardo al kext ATI6000Controller mi dice che non è stato installato correttamente, stessa cosa per Framebuffer, support e ATY_Init

#25
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,041 posts
  • Gender:Male
  • Location:Roma
Grr mi dispiace xche stavamo andando bene ma non molliamo vedrai che in qualche modo la faremo funzionare
non li trovi forse sono nella cartella Extra o buckap estanzioni

scarica nel mentre la hazard 10.6.6i quella nella personalizzazione ha i kexts 4000 5000 e 6000

intanto prima istalla i miei del mio hak, prima ero a lavoro ora sto a casa provali non si sa mai


pero poi rifai una istallazione pulita

comunque se non è compatibile puoi avere il tuo snow fiammante con una scheda pcie da 30 40 euro

e fidati il mio phenom gira che è una bellezza

a Iskorini di dove sei?

Attached Files



#26
iskorini

iskorini

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts

Grr mi dispiace xche stavamo andando bene ma non molliamo vedrai che in qualche modo la faremo funzionare
non li trovi forse sono nella cartella Extra o buckap estanzioni

scarica nel mentre la hazard 10.6.6i quella nella personalizzazione ha i kexts 4000 5000 e 6000

intanto prima istalla i miei del mio hak, prima ero a lavoro ora sto a casa provali non si sa mai


pero poi rifai una istallazione pulita

comunque se non è compatibile puoi avere il tuo snow fiammante con una scheda pcie da 30 40 euro

e fidati il mio phenom gira che è una bellezza

a Iskorini di dove sei?

Intanto provo a downloadare la hazard, stasera quando torno provo a installare quelli che mi hai linkato te ora.
Comunque sono della provincia di Firenze, te? :)
EDIT: Io potrei anche comprare una scheda video pciexpress, però a patto che sia più potente della mia integrata, sennò non avrebbe tanto senso sacrificare la potenza su win per fare andare bene OSX :D
Ho provato gli ultimi kext che mi hai linkato e non funziona lo stesso :(
Vabè nel frattempo sto scaricando quella distro che mi hai detto più sopra, comunque che metodo e che flag uso per avviarla?

#27
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,041 posts
  • Gender:Male
  • Location:Roma
io Roma comunque prova prova cosi che non stai andando male, su amd non è facile come su intel
istallare osx su amd e una soddisfazione, io ci ho messo mesi prima di trovare la perfezione, ci vuole pazienza e un sacco di formattazioni.
a proposito ha 2 hd o uno partizionato?
comunque una pcie è sempre + potente della tua poi secondo quanto spendi, la mia asus ati eah5770 cucore non la cambiero' mai, è un po' rumorosa quando gioco ma va da dio senza una pecca
con giochi tipo battlefield 3 o black ops , certo gia ha un annetto e mezzo pagata 130 uri

poi l'altro pc con inteli7 a una ati 6990 da 350 uri e non parliamo di potenza ne ha da vendere

comunque se non mi senti scrivimi un messagg.

#28
iskorini

iskorini

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts

io Roma comunque prova prova cosi che non stai andando male, su amd non è facile come su intel
istallare osx su amd e una soddisfazione, io ci ho messo mesi prima di trovare la perfezione, ci vuole pazienza e un sacco di formattazioni.
a proposito ha 2 hd o uno partizionato?
comunque una pcie è sempre + potente della tua poi secondo quanto spendi, la mia asus ati eah5770 cucore non la cambiero' mai, è un po' rumorosa quando gioco ma va da dio senza una pecca
con giochi tipo battlefield 3 o black ops , certo gia ha un annetto e mezzo pagata 130 uri

poi l'altro pc con inteli7 a una ati 6990 da 350 uri e non parliamo di potenza ne ha da vendere

comunque se non mi senti scrivimi un messagg.

Ho 2 HDD ma il problema del dual boot non si pone, ho già risolto :)
Comunque ci sono schede video pci-express che sono meno potenti della mia o perlomeno sono mooolto vicine.
In qualunque caso mi sà che la scheda video dedicata non la posso mettere poiché ho un ali da 350w :)

#29
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,041 posts
  • Gender:Male
  • Location:Roma
e gia
comunque ho visto la tua sc madre pian piano la aggiornerai non è male

comunque se vai in altp su osx86wiky vedi i componenti compatibili,
ho visto schede della serie 6000 che sono andate, dai un occhiata
a volte basta modificare l'ID in info,plist del kext vedi in giro se trovi una quida x la modifica
poi conviene che apri un altro post ( problema scheda video 6550 su snow leo)
puo darsi che qualcuno ne sa qualcosa





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy