Jump to content

Lion on Lenovo X60s?

lion x60s lenovo myhack

  • Please log in to reply
No replies to this topic

#1
danill2008

danill2008

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Hi,

I am trying to install Lion on 10.7.2 on a Lenovo Thinkpad X60s, to no avail:

Specs:
- Intel Core Duo L2300(1.5GHz), L2400(1.66GHz), L7400(1.5GHz)
- 2Gb DDR2 ram
- Intel Graphics Media Accelerator 950 Graphics Card
- Intel wireless
- Intel PRO/1000 Lan

I have tried installing with myHack (10.7.2 and 10.8.1/10.8.5 GM), iAtkos L2 10.7.2 and i Boot. With each one I am getting a kernel panic (system uptime in nanoseconds), as show in the attached picture.
To clarify, I have AHCI enabled. As far HPET stretches or S3, I can't seem to locate it in the BIOS.

What I have tried:

Flags: -x, -v, cpus=1 and GraphicsEnabler=No

I can't think that is that difficult to get it to run. The drivers for the wireless and network may be, but I can get around that if needed by installing a supported wireless card and get a usb to ethernet adapter. So as far as drivers stretches, I'm not that concerned at the moment, I just want to be able to get it to boot, so that I can install Lion or Mountain Lion.

Take note, that with the screenshot attached, my boot flags is (in order): "GraphicsEnabler=No -v -x debug=0x100"

Any help or suggestions will be greatly appreciated!

Attached Files








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy