Jump to content

quale forum? problema generico legato al boot

- - - - - boot enoch 2003

  • Please log in to reply
5 replies to this topic

#1
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,713 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
da quando avevo lion, mai ho potuto veder partire il sistema, a prescindere dal bootmanager, senza veder caricare un kernelcache.
E' sempre stato un KP oppure partivo un pò come tutti.. -F

Ovviamente ho proseguito così fno a ML. anche qui.. avrei tanto voluto partire pulito senza -F, ma i tentativi di creare un kernelcache si risolvevano con hang o KP

cosa è successo?
è successo che dopo aver iniziato un nuovo progetto con ML GM, e dopo aver messo Enoch Boot manager 2003, il sistema senza che io generassi a mano di kernelcache.. che il sistema si AVVIASSE PERFETTAMENTE senza -F

evvia .. ma poi?

poi succede che vorrei cambiare e caricare delle modifiche, magari partire con -F .. e lui invece non lo fa. mai.

infine testo il boot su lion. e anche lui parte perfetto.. un boot con kernelcache veloce in 12..13 secondi su disco SSD. ma di avviare in -F niente..

vorrei capire se mi sono bevuto il cervello o se lo spirito santo è entrato nel mio master boot record

#2
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,701 posts
  • Gender:Male
  • Location:Canary Islands

capire se mi sono bevuto il cervello o se lo spirito santo è entrato nel mio master boot record

Ciao Ugo.
il cervello é apposto stai tranquillo.

È una "issue" confermata e forse risolta dalla revisione 2028+ di chameleon, dalla 2030 anche nel mio Enoch.
http://forge.voodoop...eon/issues/270/
Fabio

#3
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,713 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
oh ma grazieeeee

xò dove?

http://onehalfkiller.com/?cat=33

http://www.insanelym...pic=278638&st=0

#4
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,701 posts
  • Gender:Male
  • Location:Canary Islands
Nel secondo link da te postato ho aggiornato il collegamento.

Il primo link non è mio...
(lol non ero a conoscenza...)

Fabio

#5
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,713 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
Già..
Neppure io
grazie!! Stas lo provo

#6
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,713 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
Ciao ho provato l'ultima versione ma non è cambiato niente mi chiedo come mai.. Tra l'altro ho installato la 2030 enoch Su tre dischi distinti
Infine in nessuno nessuno tre ho impostato
Usekernelcache yes o no
Cioè io quella voce non ce l'ho proprio! E pure parte sempre come se ci fosse l'uso della cache





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy