Jump to content

( RESOLU ) 9800GT Lion 10.7.4


  • Please log in to reply
1 reply to this topic

#1
gony11

gony11

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Bonjour, je ne sais pas si ce post est dans la bonne section ( il y a en effet une partie consacrée aux CG ) ...

Après une installation de Lion, tout fonctionne correctement à part comme vous pouvez vous en douter, ma carte graphique qui est une 9800GT.

J'ai essayer plusieurs astuces trouvé sur le net :

Graphics Enabler = yes
PCIroot=1
npci = 0x2000

NVEnabler

ou encore l'injection par DSDT.

Ceci me ramène toujours au même point, après le reboot, l'écran est fixe soit avec la pomme et sans a molette de chargement ou alors il est fixe sans la pomme ( juste le beau background gris ).

Quelqu'un aurait-il une solution à me proposer ?

Merci d'avance

PS : Voici ma config'

G31M-ES2L, 4GO de RAM, 9800GT 1Go, Intel E6700, OS 10.7.4

#2
gony11

gony11

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Problème résolu, pour les quelques personne ayant ce problème, Il suffit de mettre GraphicsEnabler=Yes, avec un DSDT, et brancher la CG en VGA, au boot l'écran devient noir, il suffit de switcher en DVI à ce moment là tout est fonctioonnel. ( Je n'est pas essayer en HDMI donc à voir ).

Si quelqu'un a tout de même une solution pour éviter de switcher au démarrage fait le moi savoir merci.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy