Jump to content

Help Jailbreaking iTouch


  • Please log in to reply
No replies to this topic

#1
King John

King John

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Male
  • Location:Atlanta
  • Interests:Gaming, Tennis, Soccer, Tinkering, Phones, Computers, "Latest & Greatest Technology"...
I'm really confused.

I've tried litterly every exploit in the book.

-blackra1n
-limera1n
-Absinthe
-RedSn0w
-Sn0wBreeze

Nothing's worked.

It's a M540A or something-another model iPod Touch 4G running 5.1.1

Every exploit I try, it either hangs or tells me "it's done", but doesn't show Cydia.




Last time I jailbroke an iPod, it was a 2nd Gen iTouch, and you had to do a custom .ipaw recovery (like Sn0wbreeze), and that worked fine after I found Blackra1n.

This one just REFUSES to work at all.

Anyone have any suggestions? This is really getting on my neves...

Oh, and Absinthe doesn't work. It hangs on my system.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy