Jump to content

Geforce 210 Silent on 10.6.8


  • Please log in to reply
5 replies to this topic

#1
khabrigujur

khabrigujur

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
I need a kext for my Geforce 210 Silent. I will be installing 10.6.8 soon. So before that please give me a kext for my graphic card

#2
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 3,025 posts
  • Gender:Male
Hi

use OSx86 Wiki

#3
khabrigujur

khabrigujur

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
but when i goto to my model which is GeForce 210 1 GB DDR3 Silent it shows some download link which after being clicked shows 404 error

#4
Hackintosh2000

Hackintosh2000

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:Unites States of America

I need a kext for my Geforce 210 Silent. I will be installing 10.6.8 soon. So before that please give me a kext for my graphic card


First learn about the GraphicsEnabler="YES" command. Try that. If that doesn't work delete it. Then check THIS out. Adding extra Kexts to your setup should be the last resort.

#5
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,248 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
hi

my zotac 210 works only with "graphics enabler=yes",I'm using DVI port.....

c.frio

#6
hnak

hnak

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 316 posts
  • Gender:Male
Try HDMI if DVI fails...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy