Jump to content

INstall Snow leop 10.6.3 on a laptop


  • Please log in to reply
6 replies to this topic

#1
drtomisred

drtomisred

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
my laptop config
I was able to install using ###### legacy and latest ###### and system boot was fine.. then i tried ###### as well.
but i need ###### disk to boot, cannot boot from my HDD.

also the options -v graphicsenabler=no cpus=1 busratio=24 doesnot seem to work.

however i tried using -v graphicenabler=no and error was "systemuptime nanosecond 0"

can someone help me how to fix this... and get the OS booting from HDD.


i dont want any updates or anything ,just SL 10.6.3 , help me to make it work ..


  • 2nd generation Intel Core i5-2450M Processor( 2.50GHz 1333MHz 3MB)
  • Genuine Windows 7 Home Premium 64
  • Intel HD Graphics 3000
  • 8.0GB PC3-10600 DDR3 SDRAM 1333 MHz
  • 15.6" HD Glare with integrated camera 1366x768
  • Industry Standard Touchpad
  • 750GB 5400 rpm
  • DVD Recordable/Blu-ray ROM
  • 6 Cell Lithium-Ion
  • Lenovo BGN Wireless
  • Bluetooth Version 2.1 + EDR
  • One Year
  • Notebook
  • Integrated 2.0MP Camera
  • HDMI (Out)


#2
Phoenix2058

Phoenix2058

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Female
  • Location:Somewhere over the Rainbow
  • Interests:PS3, Hardware stuff, Hackintosh, Server/Networking stuff
so this laptop would work perfet with snow leopard or even lion, but... I A T K O S or I D E N E B or whatever you tried to write, they all are {censored}!!! use a ORIGINAL snow leopard retail DVD, install snow leopard the normal way with it and as your system is that compatible, you won't even have use some additional kexts afaik...

#3
drtomisred

drtomisred

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
i used riginal snow leop 10.6.3 DVD..

#4
Phoenix2058

Phoenix2058

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Female
  • Location:Somewhere over the Rainbow
  • Interests:PS3, Hardware stuff, Hackintosh, Server/Networking stuff
then it would may be helpful when you uncensor the censored words :angel_not:

#5
drtomisred

drtomisred

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
I was able to install using ib00t legacy and latest mult1beast and system boot was fine..
but i need ib00t disk to boot, cannot boot from my HDD.

also the options -v graphicsenabler=no cpus=1 busratio=24 doesnot seem to work.

however i tried using -v graphicenabler=no and error was "systemuptime nanosecond 0"

in addition, i reinstalled system again( 10th time). and now it has only 10.6,7 update instead 10.6,8 update.

and also to mention, the error is got is b00t 0 error.. another point to bring here is.... i also cannot use the b00t option like -v -x graphxenabler=no etc..

#6
drtomisred

drtomisred

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Any help.?????

#7
drtomisred

drtomisred

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Ok.. thanks a lot..... for whatever.../:-
i will find my route myself....





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy