Jump to content

ML GM Install Black Screen


  • Please log in to reply
9 replies to this topic

#1
lflashl

lflashl

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:New Zealand
  • Interests:Computers
Trying to install ML GM, my system is

i5 760
Asus P7P55D-E Pro
nVidia 550ti

Im getting a black screen after showing the apple boot screen. I think its a video problem have tried the following

graphicsenabler=no/yes

both options don't do anything. Any tips

#2
STKD

STKD

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Same problems here!
Tried GE y/n, PCIRootUID= 0 / 1.....
Seems to start fine, then gets stuck at a black screen....

#3
xinjia

xinjia

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
I've solved it by putting the Lion's Extra folder in ML

#4
napster-grey

napster-grey

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
I keep having the same problem...

@xinjia:
Did you use any further startup parameters?

#5
Sharon

Sharon

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:India
Me too getting black screen even after using npci=x3000 black screen after [IOBluetoothHCIController][Start]--completed.It is so fast that I cannot even take a pic. Please some one help,Lion works fine on my PC.
Configuration of my PC is:
Intel core2duo 2.93GHz,4GB DDR2,Geforce 8800GT.Gigabyte G31M-ES2C mobo

Please Help

#6
xinjia

xinjia

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

I keep having the same problem...

@xinjia:
Did you use any further startup parameters?

No

#7
lflashl

lflashl

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:New Zealand
  • Interests:Computers

I've solved it by putting the Lion's Extra folder in ML


Could you post on how you done this? sorry still a n00b learning.

#8
rcork

rcork

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 167 posts
I had a similar issue and after i knew it had booted to the install screen (but i couldn't see anything), i pushed the power button on my hack to put it to sleep. Then i woke it up and the screen showed up and i could proceed with the install.

#9
Sharon

Sharon

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:India
I got it working finally. I deleted following kexts , I did the deletion manually of those kexts and it boots into installation. Installing now......


rm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/AppleIntelGMA*
rm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/AppleIntelHD3000*rm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/AppleIntelHDGraphics*rm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/AppleIntelSNBGraphicsFB.kextrm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/AppleIntelIntegratedFramebuffer.kextrm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/AppleIntelSNBVA.bundlerm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/ATI*rm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/GeForce*rm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/NVDANV*

#10
napster-grey

napster-grey

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Thanks so much Sharon, I deleted the kexts u mentioned plus 2 additional ones and it works, without any parameters like GraphicsEnabler:

/System/Library/Extensions/AppleIntelGMA*
/System/Library/Extensions/AppleIntelHD3000*
/System/Library/Extensions/AppleIntelHDGraphics*
/System/Library/Extensions/AppleIntelSNBGraphicsFB.kext
/System/Library/Extensions/AppleIntelIntegratedFramebuffer.kext
/System/Library/Extensions/AppleIntelSNBVA.bundle
/System/Library/Extensions/ATI*
/System/Library/Extensions/GeForce*
/System/Library/Extensions/NVDANV*

/System/Library/Extensions/NVDAGF100Hal*
/System/Library/Extensions/NVDAGK100Hal*


Now I got it installed but the only possible resolution ist 1280x1024, with NVDAGF100Hal.kext it keeps crashing after loading the kexts... + Can't even boot to single user anymore :P





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy