Jump to content

AnV's Kernel 10.6.8v2 crashes randomly


  • Please log in to reply
1 reply to this topic

#1
MacFaulty

MacFaulty

    InsanelyNut

  • Members
  • PipPipPip
  • 158 posts
  • Gender:Male
  • Location:Tulip & Cheese country
  • Interests:IT Management and creating web apps
Hi all,

First the system specs:

- GIGABYTE GA-990FXA-UD3 (rev. 1.2).
- ATi Radeon HD4850 (Got QE/CI natively).
- AHCI mode is set in BIOS with EFI (hybrid?) capabilities.

I have this (little) issue with AnV's kernel (I heard it's newer than Nawcom's and if I'm correct I heard that even Nawcom recommended this kernel, do correct me if I'm wrong).

I get random kernel panics with this kernel and would like to switch back to Nawcom's but then I get the PCI Configuration Begin issue, so for now that's a no go.
I have in my chameleon.boot.plist these boot args:

-arch=i386 -force64 npci=0x2000

So, I'm booting in 64-bit userland the same way as Nawcom's kernel.

Could somebody help me out with this issue? And maybe a guide to switch back to Nawcom's Kernel?

I did patched my dylib binaries, don't know if that's gotta do something with it?

Hoping for an answer :)

Wcool

#2
Bunta

Bunta

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:Surrey, England
Next time you get a KP, post up a screenshot (take a pic with your phone or something); that way people have something to go on apart from just 'kernel panic error' :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy