Jump to content

Tiger non si avvia


  • Please log in to reply
25 replies to this topic

#1
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
Ho installato Mac OS X Tiger sul mio PC usando JaS 10.4.8 ma ad ogni avvio mi si blocca sulla schermata:

Posted Image


Ho provato ad avviarlo nei metodi seguenti:

-v (incappo in un reboot continuo)
-v cpus=1 (mi si blocca)
-v -x cpus=1 (mi si blocca)
-v -f cpus=1 (mi si blocca)

PC:

Processore: Intel Core 2 Due E6500
MoBo: ASUS P5P43TD PRO
Ram: 4GB
HD: Caviair Black 500GB S-ATA (Achi) 7200rpm
VGA: ATI Radeon HD5670

Purtroppo necessito di Tiger per eseguire programmi con ambiente Classic.

#2
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,003 posts
  • Gender:Male
  • Location:Italy
questo è il primo boot dopo aver installato o il boot del DVD d'installazione?

#3
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
Il primo boot dopo aver installato.

#4
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,590 posts
  • Gender:Male
  • Location:Lodi
hai provato con -v idlehalt=0 ?

#5
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
Mi si riavvia di continuo. Di solito si risolveva aggiungendo cpus=1 e ho provato anche -v idlehalt=0 cpus=1 ma non risolve nulla. Come posso fare?

#6
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,003 posts
  • Gender:Male
  • Location:Italy
Se il DVD d'installazione si è avviato deve esserci il modo di far avviare anche il sistema una volta installato. Una differenza nei kext che sono presenti nel DVD e che vengono caricati quando si fa il boot da lì rispetto a quelli che hai scelto di installare sul sistema?

Purtroppo ho pochissima esperienza con Tiger.

#7
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
Sinceramente non ho modificato nulla. So solo che il setup l'ho avviato con -v -x cpus=1 e mi sa che con -x ha escluso alcuni kext.

#8
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,003 posts
  • Gender:Male
  • Location:Italy
Fai partire il disco d'installazione e apri il terminale, da lì potresti dare un kextstat per vedere cosa è caricato e tentare di selezionare gli stessi kext aggiuntivi al momento dell'installazione effettiva.

ciao!

#9
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts

Fai partire il disco d'installazione e apri il terminale, da lì potresti dare un kextstat per vedere cosa è caricato e tentare di selezionare gli stessi kext aggiuntivi al momento dell'installazione effettiva.

ciao!


Mi dice che il comando non esiste.

Command not found

#10
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,003 posts
  • Gender:Male
  • Location:Italy
che non l'abbiano messo nel dvd d'installazione :o, dovrebbe essere in /usr/bin/kextstat

#11
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
Cosa posso fare? Intanto sto scaricando la Kalyway che la voglio provare. Quale mi consigli?

#12
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,590 posts
  • Gender:Male
  • Location:Lodi
ma,per la tua scheda......perchè non provi Snow?

http://www.insanelym...howtopic=210708

#13
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
Ho già Lion e Mountain Lion DP3 ma mi serve Tiger perchè non riesco a virtualizzarlo e mi serve l'ambiente Classic.

#14
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,590 posts
  • Gender:Male
  • Location:Lodi
Fantastico,amavo tiger

Hai provato solo la jas ?
Io poverei la upuck

#15
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,003 posts
  • Gender:Male
  • Location:Italy

ma,per la tua scheda......perchè non provi Snow?

http://www.insanelym...howtopic=210708


quanto meno puoi alterare i settaggi del tuo BIOS perchè rispecchino quelli indicati nella guida. Danno un indizio su quale sia la direzione da prendere.

#16
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
Ora controllo il BIOS ma dovrebbe già essere così. La upuch non mi si scarica per scarsità di fonti (a buon intenditor poche parole) e probabilmente proverò Kalyway.

#17
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,590 posts
  • Gender:Male
  • Location:Lodi
Aspetta! Dovrebbe esserci la tubegirl 10.4.10 e la xxx 10.4.11

#18
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
Ho settato il BIOS come da guida ma ho dovuto riportare tutto com'era prima perchè non mi partiva più ne Windows ne ML e nemmeno Lion. Ho provato ad avviare il DVD di Kalyway 10.4.10 (Versione Intel SSE3) ma mi da sempre lo stesso errore. Cosa posso fare?

#19
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,590 posts
  • Gender:Male
  • Location:Lodi
ah guarda,per come sono fatto io le proverei tutte!

#20
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
Si ma se cerco xxx 10.4.11 non vi dico cosa mi scappa fuori :angel_not:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy