Jump to content

Installazione ML Retail 10.8/1/2/3/4/5 x Asus P6T Deluxe V2 & P6T SE

* * * * * 2 votes TEST Asus P6T Deluxe Asus P6T SE ML Retail 10.8/1/2/3/4/5

  • Please log in to reply
423 replies to this topic

#301
cory69

cory69

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 295 posts
  • Gender:Male
  • Location:ITALY
  • Interests:la mia passione e il video editing e compogo brani nusicali



    Asus...

Se interessati
Nella sezione download aggiorno costantemente ad ogni uscita il corrispondente kext (Al momento Mountain Lion 12E40) ;).

- IOAHCIBlockStorage
- AppleHDA (AD2000B)
- AppleHDA (ALC1200)
- Marvell Yukon 88E8056
- AppleACPIPlatform
- AppleRTC

Fabio (ErmaC)

ciao maestro scusa la domanda stupida questi vanno bene anche per snow leopard?

#302
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,915 posts
  • Gender:Male
  • Location:Italy

ciao maestro scusa la domanda stupida questi vanno bene anche per snow leopard?

No, questi sono Mountain lion

Fabio

#303
cory69

cory69

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 295 posts
  • Gender:Male
  • Location:ITALY
  • Interests:la mia passione e il video editing e compogo brani nusicali



    Asus...

No, questi sono Mountain lion

Fabio

ok grazie maestro 2 ma x snow finiti gli aggiornamenti?

#304
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,915 posts
  • Gender:Male
  • Location:Italy

ok grazie maestro 2 ma x snow finiti gli aggiornamenti?

Si certo, anche se resta per tanti il miglior sistema OS di Apple
ma tutto passa e già si parla della 10.9

Fabio

#305
TheCONDOR

TheCONDOR

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:Italy
Salve, ho uno strano problema con una P6T con su 10.8.3.
La macchina funziona perfettamente, vorrei però aggiungere una scheda PCI ethernet BCM5701 (che sarebbe supportata dal kext nativo).
Quando la inserisco ed avvio in -v si blocca a:
IOBluetoothHCIController::setConfigState calling registerService

se invece avvio in -x -v ottengo un kernel panic.

Allego screenshot di entrambe le condizioni.
La scheda funziona perfettamente se avvio una live di linux o la monto su altro pc. Curioso che le prime due-tre volte ho pure bootato osx (non me la vedeva, però bootava!).

Idee? suggerimenti? :( :(
Grazie.

Attached Files



#306
canlux

canlux

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
Ciao a tutti, premetto che ho una scheda madre Asus P6T Deluxe v2 e che ho il 10.8.3 installato e perfettamente funzionante tranne che per un dettaglio che per me non è da poco. Le schede di rete vengono riconosciute entrambe correttamente, però a conti fatti vanno estremamente piano rispetto alla gigabit che ho sul mac mini. Diciamo che non supero i 2-3 MB/s ( velocità che otterrei con una 10/100 ) contro i quasi 60 del mac mini. Ovviamente 12 GB ram e i7 920. Se qualcuno potesse darmi un aiuto gliene sarei grato.

#307
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,915 posts
  • Gender:Male
  • Location:Italy
Ciao canlux
Strano -_-
Kext installato e versione OS

Fabio

#308
canlux

canlux

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
Ciao, grazie per la risposta:
Allora:
Versione SO

Mountain Lion 10.8.3

Kext:

IONetworkingFamily.kext
Grazie.

Aggiungo che sto Utilizzando Seafile. La velocità con altri 3 Hack è davvero eccellente. Con questo proprio no. Controllati cavi e provato altro router.

#309
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,915 posts
  • Gender:Male
  • Location:Italy
Prova a prendere il kext IONetworkingFamily dalla prima pagina pacchetto 12D78
Lo installi con kext Wizard e ripari permessi e cache

Fabio

#310
canlux

canlux

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
Mi dispiace, non ha funzionato. Stesso problema.
Qualche altro suggerimento?
Grazie mille e scusa per il tempo che ti sto rubando.

#311
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 128 posts
  • Gender:Male
  • Location:italy
ciao.. si puo' aggiornare tranquillamente alla 10.8.4? o devo anche poi risostituire i kext patchati?

#312
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,915 posts
  • Gender:Male
  • Location:Italy
Esatto aggiorna pure poi sostituisci i kext patchati

Fabio

#313
serenella

serenella

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 112 posts
  • Gender:Female
  • Location:Firenze
  • Interests:Computer, Volley, Fisica, Matematica, Dancing

Ciao ragazzi!

Volevo aggiornare alla 10.8.4 dalla 10.8.3.

Ho letto nei post precedenti che occorre aggiornare il sistema, riavviare, installare i kext patchati e riavviare nuovamente.

Nella prima pagina non trovo riferimenti ai kext della 10.8.4, utilizzo i 10.8.3? Quali devo scaricare?  :wub:



#314
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

yes, backup your 10.83 kext, make the update but don´t reboot again, reinstall your 10.83 kext with Kext Wizard/RepairPermissions/reboot

 

Good Luck!!!! :rolleyes:



#315
serenella

serenella

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 112 posts
  • Gender:Female
  • Location:Firenze
  • Interests:Computer, Volley, Fisica, Matematica, Dancing

Gracias!



#316
barren

barren

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
Ciao Fabio, ho appena installato 10.8.4 con successo utilizzando le kexts e il DSDT dalla prima pagina. Tuttavia ho alcuni problemi:
 
  • Boot è molto lento. Mettere in pausa il IOACPI: Version 0x20 (Dovrei usare ermacs modificato AppleACPIPlatform.kext per risolvere questo problema?)
     
  • Informazioni su questo Mac mostra processore ignoto (è il file DSDT 980 appropriato per il 980X?)
     
  • Restart non funziona. (Per ora sto usando Chameleon fix riavvio, non dovrebbe DSDT risolvere questo problema?)
     
  • Prestazioni sembra più lento di Snow Leopard. Io uso Apple Logic e non sarà riprodurre le sessioni che riprodurre perfettamente a 10.6.8 (mi metterà alla prova con Geekbench successiva)
 
Ho allegato una Dump Darwin ..
 
 
Grazie in anticipo ..
 
 


#317
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,915 posts
  • Gender:Male
  • Location:Italy
Boot è molto lento. Mettere in pausa il IOACPI: Version 0x20 (Dovrei usare ermacs modificato AppleACPIPlatform.kext per risolvere questo problema?)

 

Quel kext non ti serve.

 

Informazioni su questo Mac mostra processore ignoto (è il file DSDT 980 appropriato per il 980X?)

 

Aggiungi nel smbios.plist :

<key>SMcputype</key>
<string>1281</string>
Restart non funziona. (Per ora sto usando Chameleon fix riavvio, non dovrebbe DSDT risolvere questo problema?)

 

Questo è strano, kext utilizzati.

 

Prestazioni sembra più lento di Snow Leopard. Io uso Apple Logic e non sarà riprodurre le sessioni che riprodurre perfettamente a 10.6.8 (mi metterà alla prova con Geekbench successiva)

 

Sostituisci il dsdt e fai sapere.

 

Fabio

Attached Files



#318
glvite

glvite

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:Italy

Ciao Fabio,

mi puoi dare una mano per reinstallare Mountain Lion.

Ti racconto cio'  che è avvenuto :

in questi giorni ho cambiato la scheda Video, e ho installato una Nvidia GT 640 (avevo una 8900).

Al riavvio pc con installato  Mountain Lion 10.8.4 "MB Asus P6T CPU Intel® Core™ i7 920 2.66 GHz@3.2GHz  "  non è + partito.

A questo punto mi sono detto ,  facciamo una nuova installazione e pulisco un po' il pc. 

Ho inserito la mia penna USB con ML 10.8.0  e ho fatto i boot.

Al lancio della ISO d'installazione il sistema è arrivato  fino al cerchio con indicatore a barrette e poi si è  bloccato.

Dopo aver letto un po' su internet ho lanciato  la iso sulla penna con il comando GraphicsEnabler=no , tutto è partito ed ho installato regolarmente nel mio pc ML 10.8 .

Faccio per avviare (sempre partendo da USB chiaramente , come da guida)  ma nulla il sistema si pianta restando fermo nella stessa posizione della ISo Installer.

 

Rilancio quindi inserendo lo stesso comando che mi ha aiutato in precedenza ed anche in questo caso non parte, restando nella videata di boot (dove c'e' il il segnalatore a barre che si è stoppato), un'informazione, il sistema non è piantato in quando   la tastiera risponde all'attivazione di Kaps Lock regolarmente ( la luce si accende).

Qualche consiglio ?

 

Grazie



#319
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 128 posts
  • Gender:Male
  • Location:italy

aggiornare alla 10.8.5 e' sicuro? poi vanno risostituiti i soliti kext?



#320
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,915 posts
  • Gender:Male
  • Location:Italy

Ciao Fabio,
mi puoi dare una mano per reinstallare Mountain Lion.
Ti racconto cio'  che è avvenuto :
in questi giorni ho cambiato la scheda Video, e ho installato una Nvidia GT 640 (avevo una 8900).
Al riavvio pc con installato  Mountain Lion 10.8.4 "MB Asus P6T CPU Intel® Core™ i7 920 2.66 GHz@3.2GHz  "  non è + partito.
A questo punto mi sono detto ,  facciamo una nuova installazione e pulisco un po' il pc. 
Ho inserito la mia penna USB con ML 10.8.0  e ho fatto i boot.
Al lancio della ISO d'installazione il sistema è arrivato  fino al cerchio con indicatore a barrette e poi si è  bloccato.
Dopo aver letto un po' su internet ho lanciato  la iso sulla penna con il comando GraphicsEnabler=no , tutto è partito ed ho installato regolarmente nel mio pc ML 10.8 .
Faccio per avviare (sempre partendo da USB chiaramente , come da guida)  ma nulla il sistema si pianta restando fermo nella stessa posizione della ISo Installer.
 Rilancio quindi inserendo lo stesso comando che mi ha aiutato in precedenza ed anche in questo caso non parte, restando nella videata di boot (dove c'e' il il segnalatore a barre che si è stoppato), un'informazione, il sistema non è piantato in quando   la tastiera risponde all'attivazione di Kaps Lock regolarmente ( la luce si accende).
Qualche consiglio ?
 Grazie

Ciao glvite
Prova con questo flag : -v GraphicsEnabler=No npci=0x2000
Se si blocca posta una foto

Fabio





Also tagged with one or more of these keywords: TEST, Asus P6T Deluxe, Asus P6T SE, ML Retail 10.8/1/2/3/4/5

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy