Jump to content

Installazione ML Retail 10.8/1/2/3/4/5 x Asus P6T Deluxe V2 & P6T SE

* * * * * 1 votes TEST Asus P6T Deluxe Asus P6T SE ML Retail 10.8/1/2/3/4/5

  • Please log in to reply
377 replies to this topic

#261
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
purtroppo adesso sono in ufficio, sono operativo nel pomeriggio, nel frattempo puoi essere piu specifico? che non so come si fa...

#262
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,931 posts
  • Gender:Male
  • Location:Italy
Certamente da : http://www.insanelym...4-darwindumper/

Fabio

#263
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy

Certamente da : http://www.insanelym...4-darwindumper/

Fabio


ecco qua..spero di aver fatto giusto.. Darwin Dumper

#264
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,931 posts
  • Gender:Male
  • Location:Italy
Stasera gli do un occhiata.

Fabio

#265
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,931 posts
  • Gender:Male
  • Location:Italy
Mi descrivi l'hardware del tuo amico
Postami Ioreg : http://www.insanelym...ro-del-sistema/

Fabio

#266
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
l'hardware e' :

P6T (normale)
processore i7 quad core 920
ram 6gb
scheda video Nvidia 8800GT 512
Hard disk SSD samsung 840

REGISTRO ioreg


#267
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,931 posts
  • Gender:Male
  • Location:Italy
Ecco a te, da provare
Installa con kext wizard i kext uno ad uno
Metti il dsdt nella cartella Extra
Ripara permessi e cache
Riavvia

Fabio

P.S. fammi sapere se va tutto bene l'aggiungo al topic.Grazie

Attached Files



#268
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
grazie 1000! come ti dicevo ora sono alla 10.8.0. questi kext che mi hai dato per che versione sono?

#269
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,931 posts
  • Gender:Male
  • Location:Italy
Allora aggiorna alla versione 10.8.3 poi segui quanto detto al post 265
Fammi sapere

Fabio

#270
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
fatto tutto, il geekbench e' di 9495 (purtroppo non l'ho fatto prima, quindi non so se ha perso o guadagnato prestazioni) , ho notato che da quando ho cambiato DSDT le usb davanti non ce la fanno ad alimentare bene tastiera o hard disk esterno, o qualsiasi cosa ci attacco , le chiavette a volte si scollegano da sole , poi si riattivano subito, dietro sembrano funzionare bene, comunque questo problema e' lo stesso che ho nella mia p6t se purtroppo che ti dicevo, pero' a me questo capita con le usb posteriori.. uhmm.. :( non so cosa potrebbe essere? poi sempre riguardante la scheda p6t normale, audio non me lo vede, ma non mi interesa perche il mio amico usa una scheda audio esterna, e neppure per l'ethernet posso dirti se funziona, perche l'ethernet di questa scheda e' guasta... ho una scheda pci ethernet dlink che pero' non mi funziona, per questo provo ad aprire un topic a parte..h un altra cosa, per il TRIM ..ora non funziona..ne sulla mia p6t se , ne su questa.. cosa devo fare?

grazie per l'aiuto! ;)

#271
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,931 posts
  • Gender:Male
  • Location:Italy

geekbench e' di 9495

Dovresti essere in linea per I7 920

ho notato che da quando ho cambiato DSDT le usb davanti non ce la fanno ad alimentare bene tastiera o hard disk esterno, o qualsiasi cosa ci attacco , le chiavette a volte si scollegano da sole , poi si riattivano subito, dietro sembrano funzionare bene, comunque questo problema e' lo stesso che ho nella mia p6t se purtroppo che ti dicevo, pero' a me questo capita con le usb posteriori.. uhmm.. :( non so cosa potrebbe essere?

Prova questo nuovo dsdt che ti passo

poi sempre riguardante la scheda p6t normale, audio non me lo vede, ma non mi interesa perche il mio amico usa una scheda audio esterna

Questo è strano deve andarti ho ricontrollato sulla P6T SE è lo stesso chip audio e funziona benissimo.

per l'ethernet posso dirti se funziona, perche l'ethernet di questa scheda e' guasta... ho una scheda pci ethernet dlink che pero' non mi funziona, per questo provo ad aprire un topic a parte.

Ti ho risposto nell'altro post da provare

per il TRIM ..ora non funziona..ne sulla mia p6t se , ne su questa.. cosa devo fare?

Con il Tool di Pandora apri post install puoi abilitare il TRIM oppure guarda qui : http://www.insanelym...ort-on-any-ssd/

Fabio

Attached Files



#272
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
allora per l'audio si funzionava, era disabilitato dal bios.. perdonami.. hehe..il trim ora funziona, per quanto riguarda il dsdt per adesso le usb funzionano bene, pero' sto riprovando anche con dsdt vecchio e funzionano bene pure con quello adesso.. mha...con il tempo vedro' come si comporta...intanto tengo su l'ultimo che mi hai dato..

sempre disponibile come al solito! sei un grande! ;) grazie!!!

#273
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,931 posts
  • Gender:Male
  • Location:Italy
Bene.
Dovrebbe andare bene l'ultimo che ti ho passato, comunque giustamente avendo tu l'hardware puoi testarlo meglio tu.
Tienimi informato, come detto l'aggiungo al topic come scheda.
Grazie

Fabio

#274
Frank802

Frank802

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
Ciao ragazzi, ho una P6T Deluxe, procio core i7 920, ma l'avvio e' lentissima...ho pensato fosse il DSDT...qualcuno puo' aiutarmi? :D

#275
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,931 posts
  • Gender:Male
  • Location:Italy
Ciao Frank802
kext installati
Dsdt che stai usando
Posta la tua cartella Extra

Fabio

#276
Gyppo1

Gyppo1

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Reggio Nell'Emilia
  • Interests:Musica e Film
Ciao Fabio
Io ho un asus P6TSE con processore i7920@2,67Ghz,3gb memoria ram corsair, scheda video xfx nvidia gtx285.
IL mio problema è, che sia con lion10.7 che MLion10.8.3 mi dice che la mia memoria ram è di 1069 MHz
mentre io so che è di 1333 MHz e possibile che ho qualche errore ?????

#277
Frank802

Frank802

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts

Ciao Frank802
kext installati
Dsdt che stai usando
Posta la tua cartella Extra

Fabio


Guarda il dsdt.aml che sto usando e' quello dell'i7 920 postato ad inizio articolo :D Nella cartella Extra ho il dsdt.aml ho la config di chamaleon, poi vabbe la cartella Themes Modules e Keymaps.
E ho anche riscontrato un problema con l'audio, ovvero funziona solo che quando riavvio il pc non va, allora installo AppleHDA.kext con kext utility riavvio e funziona...solo che se lo spengo o riavvio succende ancora...e devo reinstallare il kext ecc....Qualcuno puo' darmi una mano? :D

#278
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,931 posts
  • Gender:Male
  • Location:Italy

Ciao Fabio
Io ho un asus P6TSE con processore i7920@2,67Ghz,3gb memoria ram corsair, scheda video xfx nvidia gtx285.
IL mio problema è, che sia con lion10.7 che MLion10.8.3 mi dice che la mia memoria ram è di 1069 MHz
mentre io so che è di 1333 MHz e possibile che ho qualche errore ?????

Con Chameleon Wizard puoi impostare le memorie in modo corretto.
Più che altro e' estetica, l'importante che il bios le veda come 1333MHz

Fabio

#279
Gyppo1

Gyppo1

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Reggio Nell'Emilia
  • Interests:Musica e Film
Ciao Fabio
avevi ragione era nel bios era messo in auto però ho messo 1333 e mi dice 1336
un super grazie mille !!!!!

Gyppo1

#280
Frank802

Frank802

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
Ciao ragazzi, ho una P6T Deluxe, procio core i7 920, ma l'avvio e' lentissima...ho pensato fosse il DSDT...qualcuno puo' aiutarmi? (Nella cartella Extra ho il dsdt.aml del i7 920, ho la config di chamaleon, poi le cartelle: Themes Modules e Keymaps.)
Ho anche riscontrato un problema con l'audio, ovvero funziona solo che quando riavvio il pc non va, allora installo AppleHDA.kext con kext utility riavvio e funziona...solo che se lo spengo o riavvio succede ancora...e devo reinstallare il kext ecc....Qualcuno puo' darmi una mano? :D
Grazie :D





Also tagged with one or more of these keywords: TEST, Asus P6T Deluxe, Asus P6T SE, ML Retail 10.8/1/2/3/4/5

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy