Jump to content

Installazione ML Retail 10.8/1/2/3/4/5 x Asus P6T Deluxe V2 & P6T SE

* * * * * 1 votes TEST Asus P6T Deluxe Asus P6T SE ML Retail 10.8/1/2/3/4/5

  • Please log in to reply
377 replies to this topic

#241
NeXtor

NeXtor

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 294 posts
pur non avendo la vostra scheda madre, ho aggiornato l'S.O. alla versione 10.8.3 ed ho installato il kext patchato per l'audio della P6T SE, ma la periferica non viene attivata...

Come mai?

Ho una P5Q-PRO quindi ALC1200

Grazie

#242
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,337 posts
  • Gender:Male
  • Location:Italy

pur non avendo la vostra scheda madre, ho aggiornato l'S.O. alla versione 10.8.3 ed ho installato il kext patchato per l'audio della P6T SE, ma la periferica non viene attivata...
Come mai?
Ho una P5Q-PRO quindi ALC1200
Grazie


Ciao NeXtor
L'argomento trattato del topic in questione e' delle due schede madri.
Potresti aprire un tuo topic e avere gli aiuti necessari.
Grazie

Fabio

#243
mauriziopasotti

mauriziopasotti

    InsanelyMac Legend

  • Donators
  • 537 posts
  • Gender:Male
  • Location:Palazzolo s/O (BS)
  • Interests:arte cinema fotografia ....e insanelyMac!
Ciao Fabio,
ho fatto l'aggiornamento alla 10.8.3 e reinstallato gli kext (Kext Patched P6T SE-12D78) indicati in prima pagina,
tutto funzionante se non l'audio.
Cosa strana l'audio che non voleva sapere di apparire tra le periferiche del sistema, pur avendo l'icona nella barra, nera e funzionante.
L'ho rimesso a posto con l'AppleHDA della 10.8.2
Ora provo anche sulla Sabertooth x58.....
Maurizio

#244
orriol

orriol

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Ciao
Ho P6T de luxe v2
Ho installato la 10.8.3 (12D78) e l'audio non funziona
Ho installato la patch Kext P6T SE-12D78, ma ancora non funziona.
c'è qualche kext per de P6T de luxe v2?

grazie

#245
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,670 posts
  • Gender:Male
  • Location:Canary Islands

Ciao
Ho P6T de luxe v2
Ho installato la 10.8.3 (12D78) e l'audio non funziona
Ho installato la patch Kext P6T SE-12D78, ma ancora non funziona.
c'è qualche kext per de P6T de luxe v2?

grazie


Ciao orriol
Se hai la P6T Deluxe non hai bisogno di usare gli kext per la P6T SE...
sopratutto l'audio, sono due controller audio molto diversi...
Reinstalla nuovamente gli kext per la P6T Deluxe (V1 o V2 o P6TD Deluxe sono esattamente le stesse schede).
Assicurati di avere il DSDT per il tuo processore, lo trovi nella prima pagina di questo TOPIC

Fabio

#246
orriol

orriol

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Ciao orriol
Se hai la P6T Deluxe non hai bisogno di usare gli kext per la P6T SE...
sopratutto l'audio, sono due controller audio molto diversi...
Reinstalla nuovamente gli kext per la P6T Deluxe (V1 o V2 o P6TD Deluxe sono esattamente le stesse schede).
Assicurati di avere il DSDT per il tuo processore, lo trovi nella prima pagina di questo TOPIC

Fabio


Ho seguito le istruzioni e ottenuto di lavorare il suono.
I ulilizado "patch-12D78.zip" e "P6TDeluxe DSDT i7 950.zip" di post 1
L'unico problema è il tempo di attesa in fase di avvio.
con il mio DSDT precedente,l'avvio è stato molto veloce.
nella versione 10.8.2, e le vecchie DSDT 30 secondi.
nella versione 10.8.3 e il nuovo DSDT 95 secondi.
Qualsiasi soluzione per accorciare i tempi di attesa?
alcuna possibilità di usare il mio DSDT precedente?

#247
mauriziopasotti

mauriziopasotti

    InsanelyMac Legend

  • Donators
  • 537 posts
  • Gender:Male
  • Location:Palazzolo s/O (BS)
  • Interests:arte cinema fotografia ....e insanelyMac!

Ho seguito le istruzioni e ottenuto di lavorare il suono.
I ulilizado "patch-12D78.zip" e "P6TDeluxe DSDT i7 950.zip" di post 1
L'unico problema è il tempo di attesa in fase di avvio.
con il mio DSDT precedente,l'avvio è stato molto veloce.
nella versione 10.8.2, e le vecchie DSDT 30 secondi.
nella versione 10.8.3 e il nuovo DSDT 95 secondi.
Qualsiasi soluzione per accorciare i tempi di attesa?
alcuna possibilità di usare il mio DSDT precedente?

Certo orriol,
non vedo perché cambiare il DSDT,
di solito l'aggiornamento non implica la sostituzione del DSDT.

Maurizio

#248
orriol

orriol

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
tuttavia, con il DSDT, versione 10.8.2 (DSDT x Fabio71 post 15) audio non funziona

#249
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,337 posts
  • Gender:Male
  • Location:Italy

tuttavia, con il DSDT, versione 10.8.2 (DSDT x Fabio71 post 15) audio non funziona


Prova adesso.

Fabio

Attached Files



#250
orriol

orriol

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Ciao fabio
Ho provato con il DSDT.
ma nelle "Preferenze di Sistema" - "suono" non è un'opzione "altoparlanti interni".
al suo posto è "line out".
l'audio si sente, ma quando ho messo le "headphones", è ancora sentire dagli altoparlanti.

#251
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
ieri lavorando su cubase ad un certo punto mi si e' freezzato tutto il sistema operativo, schermata bloccata, mouse non andava , non andava niente..... ho dovuto riavviare brutalmente da pulsante del case...




EDIT:dopo che ho aggiornato i miei file con questa guida.. mi capita spesso questa cosa che mi si freeza tutto il sistema operativo mentre lavoro con cubase!!! prima, quando non usavo file patchati non mi succedeva questo , pero' adesso vai a capire cosa potrebbe essere... qualcuno magari sa dirmi quale kext potrebbe creare questo tipo di problemi? o magari ce qualcosa nel DSDT che mi hai aggiornato tu fabio?? aiutoo!!!

#252
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,337 posts
  • Gender:Male
  • Location:Italy
Aggiornamento prima Beta 10.8.4
Numero di Build 12E27
Eseguito su scheda madre Asus P6T Deluxe V2

Per aggiornamenti : http://www.insanelym...-p6t-deluxe-v2/

Fabio

#253
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
scusate i kext per la p6t deluxe sono gli stessi per la p6t normale?

#254
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,337 posts
  • Gender:Male
  • Location:Italy

scusate i kext per la p6t deluxe sono gli stessi per la p6t normale?


No, cambiano.

Fabio

#255
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
cosa mi consigli di fare? meglio usare quelli della p6t se?

#256
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,337 posts
  • Gender:Male
  • Location:Italy
Controlla le due schede come differenze di audio, lan, ecc.

Fabio

#257
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
sto provando a installare con il metodo pandora.. ma mi si pianta su IOAPIC: Version 0x00...ecc... usando sia il DSDT deluxe, che quello SE ( processore 920).senza DSDT e' partito, ma all'avvio dopo l'installazione mi si pianta su IOBluetoothHCIController][Start] -- completed (ho provato ad avviare anche con -x -v, ma niente, si pianta sempre li...

Edit: con Lionize sono riuscito, pero' ho l'avvio lento rimane bloccato per circa 50 secondi sul solito IOAPIC, ora presumo che Lionize abbia pathcato dei kext? quindi ora se aggiorno alla 10.8.3 mi serviranno i kext patchati da risostituire (che non ho)?

#258
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,337 posts
  • Gender:Male
  • Location:Italy
Non ho capito ma l'installazione su quale scheda la stai facendo.
Non è' che puoi prendere un dsdt di una scheda e installarlo suu'altra, puoi fare danni.
Se vuoi consigli dimmi dove stai installando elenca i l'hardware.

Fabio

#259
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
non sto parlando del pc che ho in firma, ho una P6T normale di un amico, ho usato il metodo Lionize (nel quale ho selezionato i vari settaggi per la scheda P6T) , tutto funge, a parte come ti ho detto l'avvio e' lento, si blocca per un minuto circa su IOAPIC..e sono alla versione 10.8, non ancora aggiornato niente..

#260
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,337 posts
  • Gender:Male
  • Location:Italy
Leggendo mischiavi le cose.
In questione la mainboard e' la Asus P6T
Vediamo di installarla.
Puoi fare un Darwin Dumper e postarlo qui

Fabio





Also tagged with one or more of these keywords: TEST, Asus P6T Deluxe, Asus P6T SE, ML Retail 10.8/1/2/3/4/5

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy