Jump to content

Problems installing ML


  • Please log in to reply
6 replies to this topic

#1
xinjia

xinjia

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
When I start the installation partition Mountain Lion, Chameleon returns this:
Posted Image


And when I start the installation of Mountain Lion, the installer says this:
Posted Image


Hardware:
Asus P6T Deluxe v2
Intel Core i7 920 2,67Ghz
Nvidia GTX 260
8Gb RAM DDR3 1069Mhz

#2
Himlaklar

Himlaklar

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
Wrong kexts and you didnt copy the install-essentials to the USB.

Maybe you created the boot-stick using a guide?
I'd suggest looking for a better install guide.

EDIT:
Here is a proper guide: http://www.insanelym...9

#3
sg

sg

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 738 posts
  • Gender:Male
you probably didn't delete the 'packages' symlink and create a new 'packages' folder and copy over the actual installation files.

#4
nyolc8

nyolc8

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Location:Budapest, Hungary
And use a newer chameleon build.

And use a newer chameleon build.

#5
xinjia

xinjia

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
I managed to install the new files but when booting, the screen turns off. I think are the drivers for the graphics card (Nvidia GTX 260)

#6
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,994 posts
  • Gender:Male
http://www.insanelym...howtopic=280467

#7
xinjia

xinjia

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

http://www.insanelym...howtopic=280467

That's already got to fix it, but now the problem is that when I start ML after the apple screen the monitor turns off and I can hear the voice assistant included but I can not do anything. I think they are the graphics card kext (Nvidia GTX 260)
--------- EDIT -------

I've solved it by putting the Lion's Extra folder in ML.


Now I need enable ethernet. I readed in this post http://www.insanelym...howtopic=276105

I need a kext, but can't find





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy