Jump to content

Hot spot can't be recognised by my laptop


  • Please log in to reply
4 replies to this topic

#1
zoom

zoom

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
I transmit my ethernet internet connection through airport on my imac. When I do that hot spot thing, my sonyericsson mobile phone can obtain the connection and there is no problem. But when it comes to my notebooks, both packard bell and lenovo models couldn't connect to that hot spot.

When I click on the connection, it doesn't even ask for a password and skips to troubleshot screen, which doesn't help for anything at all.

What might be the problem ?

#2
LatinMcG

LatinMcG

    Insanely digesting DSDT

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,508 posts
  • Gender:Male
  • Location:Tampa, Florida
try wep instead of wpa in phone.

#3
zoom

zoom

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

try wep instead of wpa in phone.


There is no problem with mobile phone but laptops

#4
LatinMcG

LatinMcG

    Insanely digesting DSDT

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,508 posts
  • Gender:Male
  • Location:Tampa, Florida
is something in the phone settings of authentication or something

1 phone issue or multiple laptops all with issues. (phone is never the problem???)
probably dns or some service not enabled

#5
zoom

zoom

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

is something in the phone settings of authentication or something

1 phone issue or multiple laptops all with issues. (phone is never the problem???)
probably dns or some service not enabled


Ain't it clear ? :)
The phone can connect to the hotspot with no problem
However, my laptops can not connect. Clear ?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy