Jump to content

Mountain Lion Golden Master 12A269 online.


  • Please log in to reply
125 replies to this topic

#41
dionnode

dionnode

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male

hello

is graphics

what is u graphics ?

insert u profile u signature, something like i have in the final

good hack



hello

remove from install in s/l/e

ati6000controller

http://olarila.com/f....php?f=18&t=736

http://olarila.com/f...php?f=27&t=1014

good hack


Hello,
I remove ati6000controller as suggested; here the result:
Panic (CPU 0 caller....)
debugger called (panic)

#42
kyleg40

kyleg40

    InsanelyMac Protégé

  • Members
  • PipPip
  • 90 posts

Can someone please give more details on how to update instead of installing fresh ?

I launched the app from the DMG, but when the computer rebooted nothing happened, still on Lion.

Thank you,


A.


I am having the same issue..Burning won't work, image too big. Using iatkos l2 not sure how to update..I don't want a fresh install

#43
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,727 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

the ati6000controller, is nothing to do with cpu ? what u tell is a kp in cpu, have u proper dsdt ?

when remove the aticontroller is to boot with GraphicsEnabler=No

good hack

#44
TheHacker66

TheHacker66

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
It took a while because i had problems finding the right OSInstall.mpkg for MBR and IOATAFamily.kext for non-AHCI SATA HDDs, aaaaaaaaand.... upgrade from Lion 10.7.4 didn't work :\

Everything was going perfect when at the end installed gave an error.. Will try upgrading Lion to 10.7.5 and upgrade to ML, if it doesn't work i'll install over ML DP4.

Cheers

#45
Jaball

Jaball

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
Asus P6T SE, i7 920, Radeon 4850.
Used the Lion install guides to install from another partition, prepared it using existing Lion setup (side note: MBR fix for Mountain Lion GM).
FakeSMC from kozlek's latest HWSensors, DSDT by ErmaC.
Booted the install using Chameleon 2.1 svn2003, Graphics Enabler=No and -x to keep it safe. Setup went fine, Mountain Lion booted fine using same safe settings, Lion was upgraded.
Added deviceid of gfx card to ATI4800Controller.kext and switched Graphic Enabler=Yes with AtiConfig=Cardinal, fixed permissions and cache, QE/CI was back.
Ethernet - official Lion driver from Realtek still causes kernel panics after some time (sigh), so went with the rock stable AppleRTL8169Ethernet.kext plugin from 10.6.8. Still works fine.
Audio - I do not do rollbacks, up to 10.7.4 I used to edit AppleHDA.kext plist and xml files manually using files from ErmaC's guide and just binpatching it with HDA Wizard (or perl oneliner). But now the Platform and Layout xml files are zlib compressed - after a quick search I found this script. So audio works with the proper DSDT fix and Mountain Lion GM patched kext.

#46
iRipper

iRipper

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 162 posts
  • Gender:Not Telling
Installed and working fine

#47
aikidoka25

aikidoka25

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 366 posts

I am having the same issue..Burning won't work, image too big. Using iatkos l2 not sure how to update..I don't want a fresh install


Are you using the Install ESD image? If yes then you have to create an install media (usb flash for example), restore BaseSystem.dmg onto it , replace the Packages softlink with the actual file, and make it bootable using chameleon and all required components.

#48
flip360

flip360

    InsanelyMac Protégé

  • Members
  • PipPip
  • 87 posts
  • Gender:Male
  • Location:Skopje
Updated, all went fine except for the usual AppleHDA fix,

Cheers

#49
Arkanis

Arkanis

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

The in-app upgrade will not work as you found out. This is a limitation with chameleon IIRC. The process of upgrading a Lion install is the same as making a fresh install, except instead of choosing a blank partition, choose your Lion install.


Ok, I prepared my USB disk installation, the only problem I'm facing right now is that the installer can't see my current Lion HD. Everything is in AHCI mode already and installing Lion was a breeze, so I'm wondering if any special kext is needed. Any clue ?

Thank you,

A.

#50
kyleg40

kyleg40

    InsanelyMac Protégé

  • Members
  • PipPip
  • 90 posts

Are you using the Install ESD image? If yes then you have to create an install media (usb flash for example), restore BaseSystem.dmg onto it , replace the Packages softlink with the actual file, and make it bootable using chameleon and all required components.

I am running iatkos l2 currently. I am not sure how to do any of the above.lol..I do have super duper for the drive and tried putting the installed on it and said coundn't do it, was in use. If there would be a guide would be awesome..But thank you for your answer

#51
sparkythewondersquid

sparkythewondersquid

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 209 posts
  • Gender:Male
  • Location:Chouteau, Montana
I got it to install added device ID to AMDRadeonAccelerator.kext and now just stalls on boot says "IOBluetoothHCIController :: setConfigState] calling registerService then below that 88.920136: ATHR: unknown locale: 21 did a fresh install Graphics AMD 6870 any ideas?

#52
Riley Freeman

Riley Freeman

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:The Streets
There's a new JMicronATA.kext in the GM that breaks the old patched kext (JMicron36xATA.kext). I lost the IDE DVDRW on my GA-965P-S3 until I disabled the new kext.

#53
XanthraX

XanthraX

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 424 posts
  • Gender:Male
  • Location:Romania

.....
Now I need help in finding a proper Chameleon or other bootloader that enable iCloud on ML GM!!! Thank you in advance.


The 2.1 svn pkg of Ermac works very well. Actually, the Enoch branch worked well too, the problem was just mine, I had my user blocked (no access), but I repaired it and now all is OK. Thank you all.

#54
Musicode

Musicode

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 147 posts
  • Gender:Male
Using imac 12,2 model in ML GM needs to do some AGPM plist editing.Adding the generic GFX value from imac12,1 did the trick for now.

#55
Kynyo

Kynyo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 249 posts
  • Gender:Male
  • Location:Not your bisnizz...
  • Interests:
I've try to patch AppleRTC because sleep/shutdown don't work!
Curiously in DP4 everything was all right!
Tryed different methods.
Any ideas?

#56
Kock Ronwell

Kock Ronwell

    InsanelyMac Protégé

  • Donators
  • 75 posts
  • Gender:Male
  • Location:Sint Oedenrode
  • Interests:MAC OSX and Apps | Hackintosh | Hardware | Gadgets | Tits, Cameltows and Asses
Did a fresh install too. MyHackMethod 3.1.2 -> Patched AppleIntelCPUPowerManagement DropSSDT=YES GenerateCStates=Yes (No PStates if PStates=Yes -> error 18)
Clocks are good even turbo ones performance geekbench almost the same. If I try to sleep the system encounters sleep state. Wake up starts ok but corrupts screen and freezes. Mouse still works.
Cuda doesnt work and OpenCL doesnt work either (Quadro 1000M 1GB).

Somebody have tips for sleep. This is important because if I cant get sleep and wake up working fine Ill go back to 10.7.5 that works perfectly with all failings above.

Any Ideas ? Thx

#57
Innerz

Innerz

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts

Cuda doesnt work and OpenCL doesnt work either (Quadro 1000M 1GB).


To enable OpenCL you can try Netkas fix here : http://netkas.org/?p=1161 (Thanks to Netkas !)
And for Cuda : http://forum.netkas....pic,2793.0.html (Thanks to Rominator !)

#58
nyolc8

nyolc8

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Location:Budapest, Hungary
Could someone tell me that, is this console message tells me twitter notification not working?
SocialPushAgent[167]: Error: unable to get the current device-token:(null) and/or the uuid:(null)

Because twitter notification not working for me, and I get this message sometimes in the console.
Is twitter notification works for someone?

iCloud, dictation, appstore, imessage works fine.

#59
Kock Ronwell

Kock Ronwell

    InsanelyMac Protégé

  • Donators
  • 75 posts
  • Gender:Male
  • Location:Sint Oedenrode
  • Interests:MAC OSX and Apps | Hackintosh | Hardware | Gadgets | Tits, Cameltows and Asses

To enable OpenCL you can try Netkas fix here : http://netkas.org/?p=1161 (Thanks to Netkas !)
And for Cuda : http://forum.netkas....pic,2793.0.html (Thanks to Rominator !)


If you have a card with more than 2 gb of video memory, opencl suddenly gets disabled, wtf?
Here is why: (warning, assembler skills needed for the pic) Open CL Should work OOTB in ML GM according to Netkas.
I have 1GB Quadro 1000M tried with patch and without. No OpenCL.

CUDA fix will try Thx !

Sleep working guys in ML GM ?????

#60
Musicode

Musicode

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 147 posts
  • Gender:Male

Sleep working guys in ML GM ?????


Restart/Shutdown/Sleep works fine to me without any patching in ML GM
Make sure u got proper DSDT





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy