Jump to content

ATI 5450 full graphics but 1080p videos so Slow!


  • Please log in to reply
9 replies to this topic

#1
Espada_number3

Espada_number3

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
My Video card i used ATi5000injector.kext in lion 10.7.3 i have full resolutions and i have dual monitors but when i played videos on youtube the max resolution i can achieve is 480 anything pass that becomes really slow and also dvd player just crashed. But i have the wave effect in dashboard and i can play Chess i had tried almost anything for my video card but always is the same does anybody know about this o is just a pretty low graphics card cannot handle 1080p videos?

#2
eep357

eep357

    Triple Platinum

  • Retired
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
are they flash videos? If so updating to latest version from adobe will help, but even then they will still be flash videos :( If DVD player crashes every time you launch it, unless it's an error saying you need internal DVD player, chances are your graphics acceleration is not fully enabled regardless of ripples and chess

#3
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Try to change SMBIOS.

Look for the closest to your config.

Try, for example, iMac12,1 SMBIOS

#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,646 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

try to see in applegraphicspowermanagement what kind of graphics use the smbios u are using

only few macs use ati graphics card (several use nvidia graphics card)

good hack

#5
Espada_number3

Espada_number3

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Thanks for reply guys, i been using iMac 12.1 Smbios closest to my system and also i have the lastes flash update my OpenGl bench are 60Fps in a 1024x768, if i change my ATI confing to Eulemur my card is recognised as 5450 instead of 5000 and dvd player work fine, but Vga and hdmi not working only dvi, but same story in youtube really slow.

#6
eep357

eep357

    Triple Platinum

  • Retired
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
Good job thus far on your testing to get to this point! Looks like still a framebuffer issue then, Eulemur is getting you close, but without proper sense ID/port match. Before trying every "Monkey" framebuffer and adding the # of ports to your org.chameleon.Boot.plist, what is the device ID for your card? Make sure it shows in ATI5000Controller.kext and ATIRadeonX3000.kext, if not add it and try with and without forcing framebuffer. If device ID is already present, add # of ports to config as AtiPorts=4 or however many you have and go through the whole list of hd 5000 framebuffers. Just specify them from chameleon boot prompt so it won't take very long and will return to default at next reboot incase it doesn't work. At boot prompt type: AtiConfig=nameofframebuffer

#7
Espada_number3

Espada_number3

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Well After trying almost all of the AtiConfig settings, i stuck with shrike wich let me use all DVi and Vga the i decide to play a hi resolution movie over VLC and i look perfect at full screen better resolution that 720p in youtube which in full screen is really slow. I know is not a Flash player because i update all version firefox, google crome and safari and i know that this card is enough to play 1080p or 720 in youtube.

#8
eep357

eep357

    Triple Platinum

  • Retired
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
well, streaming video of the internet kinda sucks anyway. If your able to instead download those same files and watch them full screen hi res no problems than your graphics are fine.

#9
Espada_number3

Espada_number3

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Thanks eep357 for your help i just found that this card is trouble and i was over rating this video card for 30 bucks i was hoping to get a full 1080p card, not capable. im gong to switch to Geforce 430 or 210 they are more capable and compatible and i do need low profile video card.

#10
eep357

eep357

    Triple Platinum

  • Retired
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
lol..in that series, 5770 is the sweet spot between price and perfomance, but still gonna be more than $30





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy