Jump to content

Several problems after upgrade

USB Not Working App Store Overheat

  • Please log in to reply
No replies to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
  • Gender:Male
Hi, I upgraded from Snow Leopard, and then updated to 10.7.4, and now my USB ports are not working (IDK why, but my Wi-Fi USB Stick is still working o_o ).

I tried downloading some old IOUSBFamily kexts, enabled the USB Bus Fix, but still...
When I try my flash drive, it's just blinking and then nothing. Same with my USB mouse.

What can I do more to fix that annoying problem, because now I have to use only my trackpad :(
- FIXED! (Refreshed install and chose the USB Fix...)

Also, I get the "Your device or computer could not be verified" when I try to access the App Store.. I tried the EFIStudio fix, but it didn't work (maybe because I am using a WiFi USB Stick?)...

Aaand in the end, I have a nasty overheat problem...now, my laptop's CPU's are around 75°C/167°F (so not normal)..
I tried the "Generate P and C States" but it didn't worked..
My PCIRoot is 1 now(It was 0, so there was no difference..)

If you can help me with anything, I'll be very, very grateful!

Thanks in advance,


Edited by alex95sv, 07 July 2012 - 01:25 AM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy