Jump to content

ATI Mobility Radeon HD 5470


  • Please log in to reply
4 replies to this topic

#1
TheRacerMaster

TheRacerMaster

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 189 posts
  • Gender:Male
Hey guys,
I have posted other threads about this, but unfortunately I have got zero useful responses. I have tried every method out there. This card is natively supported in Mac OS X 10.7 Lion. And Chameleon even detects it when booting up! Here's a bit out of the output of bdmesg:
Framebuffer @0xA0000000  MMIO @0xC4400000 I/O Port @0x00004000 ROM Addr @0xFFFE0000
ATI card POSTed, reading VBIOS from legacy space
(AtiConfig) Framebuffer set to: Hoolock
Nr of ports set to framebuffer's default: 3
ATI Cedar ATI Radeon HD 5470M 4095MB (Hoolock) [1002:68e0] (subsys [103c:144b]):: PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0)
But...
OS X does NOT detect the card in System Profiler. I do have Intel HD Graphics kexts installed, and it detects that, but not the ATI. As a result I do not have QE/CI. In my boot.plist, I have GraphicsEnabler=Yes and AtiConfig=Hoolock. I also see that the ATI kexts have not loaded at all.
Does anyone know why the card isn't even being detected in OS X?

#2
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Same problem here! ATi Mobility Radeon HD 5470m 1GB + Intel HD Graphics (GMA 5700)

#3
TheRacerMaster

TheRacerMaster

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 189 posts
  • Gender:Male
Anyone else have this problem? And a solution?

#4
Andrea Z

Andrea Z

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Italy

One year later, I'm having the same problem and trying to solve it.. I will put some news if there will be some.



#5
Slice

Slice

    InsanelyMacaholic

  • Local Moderators
  • 2,973 posts
  • Gender:Male
  • Location:Moscow

One year later, I'm having the same problem and trying to solve it.. I will put some news if there will be some.

Look this guide then report if something wrong.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy