Jump to content

[FIX Thanks eep357]help Lion iATKos L2


  • Please log in to reply
60 replies to this topic

#61
Jonathan Valdez

Jonathan Valdez

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts

download the installer from nvidia to installer from nvidia but dont run it yet. use chameleon wizard to generate a smbios with serial for macpro. the smbios is in your /Extra folder. copy your old one first, if changing it causes any other issues change it back to the old one. try booting with the mac pro smbios and if it's OK, run the nvidia installer. If not, and you have to switch back to your old one, you can try runing the nvidia installer, but it may say it will only on macpro, if so use pacafist to extract the kexts from the installer and install them. The go to applegraphicspowermangagement.kext and copy it to desktop, open info.plist and copy all the text listed under "macpro 5,1" to "imac 12,3" or whatever model your using and replace what was there in the process. Install edited kext. you can try disabling chameleon graphics enabler, but prob gonna want it on.


I decide to format my Hard drive and didn't select nothing from the boot loader customize reinstalled the OS and then did the adove info and it finally read my card!!!!!!!!!!!!!!!!!!!!! didn't even change the smbios!! so thnx for the help eep357


i extracted the kext from nivida install and used kext wizard to install the kext then i repair permissions and rebuild cache and thats all i did. I used pacifist to extract





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy