Jump to content

ATI Radeon HD mobility 3400 QE/CI


  • Please log in to reply
4 replies to this topic

#1
Guest: lip2502_*

Guest: lip2502_*
  • Guests
Bonjour à tous,

J'ai installé depuis peu Snow Léopard sur mon Toshiba A300. J'ai réussi à faire fonctionner à peu près tout (wifi, éthernet, son etc.) sauf l'accélération graphique.

J'ai pas mal recherché sur les forums, j'ai posté sur les forum anglais, sans vraiment trouver de solution. Donc après de nombreuses manipulations infructueuses (j'ai même réussi à foirer mon driver touchpad, aucune idée de comment ???!!?), j'aimerais savoir si quelques uns d'entre vous ont compris le processus de résolution des problèmes de carte graphique personnalisé, avec le dump et tout et tout...

http://www.insanelym...howtopic=252061

Si oui comment faire ?

J'aimerais vraiment pouvoir résoudre une fois pour toutes cette histoire :(

Merci de votre aide.

#2
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
Salut à toi !

Comme tu est nouveau, on ne te connais pas encore très bien (du moins nous, les français ;) ). Tu peux donc faire une petite présentation ici : http://www.insanelym...p?showforum=279 (facultative, mais c'est plus convivial ;) )

Profite-en aussi pour faire un un petit tour ici, histoire d'être en règle (c'est le cas de le dire ^_^ )

Sinon, pour ton PB de résolution, rajoute simplement ça dans ton /Extra/org.chameleon.boot.plist :
<key>Graphics Mode</key>
<string>1280x1024x32</string>

(En modifiant bien sur 1280x1024 par la résolution de ton choix... :P )

Voilà =D

#3
Guest: lip2502_*

Guest: lip2502_*
  • Guests
Salut Matt35,

Est-ce que ta manipulation active le QE /CI ?
En réalité j'ai réussi en cherchant beaucoup à résoudre le problème de la résolution, mais toujours pas d'accélération graphique :(

Posted Image

Merci de ton aide

#4
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
Bonjour,
Comme je te l'ai dit, si tu arrive a activer QE tu aura beaucoup de chance ^^
Déjà : essaye de changer le smbios.plist a un plus récent car sinan t'est sur que tu y arrivera pas ;)
Ensuite, si tu veux réellement QE tu devra utiliser léopard car si je me souviens bien, c'est celui où il y as le plus de chances que QE marche ! Sinan, tu devra racheter une carte graphique specifique, ce qui ne vaut pas vraiment le coût sauf si tu souhaites dans le futur faire du graphisme...

#5
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,788 posts
  • Gender:Male
je doute sincèrement que de changer de smbios puisse avoir quelconque effet sur le QE_CI, la carte graphique n'a simplement pas de support sous OS X, que ce soit Leo, SL ou les plus récents.

Avec les dernières versions de chameleon, la carte graphique peut effectivement être reconnue avec le pouvoir de changer de résolution mais sans QE_CI.

Sinan, tu devra racheter une carte graphique specifique, ce qui ne vaut pas vraiment le coût sauf si tu souhaites dans le futur faire du graphisme...


c'est un chipset vidéo qu'il doit avoir, donc pour le changer, il peut toujours courir ! :D

à la limite avec une carte graphique dédié ça serait encore possible mais vu leurs prix cela ne vaut pas le coup.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy