Jump to content

Servirebbe aiuto x lenovo 3000 n200 - 0769 - E9G


  • Please log in to reply
25 replies to this topic

#1
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Italy
Installare Mac su lenovo 3000 n200 - 0769 - E9G, :fiery:

Installa tranquillamente sia iatKos L2, sia Snow Leopard 10.6.3 Retail senza la benché minima difficoltà come se per lui fosse naturale
I problemi vengono a posteriori l’unica cosa che sono riuscito a sbloccare
È l'audio funziona sia con l'uno che l'altro
Bluetooth sembra nativo con tutti e due
non vedono
la wireless che sarebbe il massimo per l'uso che ne vorrei fare,
non la scheda di rete
non vede il touchpad
va in sleep e non si sveglia

avreste idea per qualche soluzione?

P.s. non ho estratto il dsdt
nella cartella E/Ex ci sono le cose essenziali,
appena provo a modificare il chameleon.Boot.plist anche aggiungendo la stringa per la scheda video va in Kernel P.
ho girato ma non trovo niente in rete solo un pacco per Lenovo 3000 N100 ma non funge.
Il compito mi sembra arduo non trovo un'anima che mi dia una mano, per questo problema vi È qualcuno che ha già risolto?

Grazie a prescindere

Perdu

#2
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy
Quale scheda wifi e qualche chip ethernet monta il tuo notebook?

#3
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Italy
salve buoo,
ti allego la scheda Connettività
chip ethernet - Broadcom LAN
LAN Standard wireless: Intel PRO/Wireless 3945ABG Velocità wireless (max): 11a:54Mbps, 11b:11Mbps, 11g:54Mbps Antenna : UltraConnect II Descrizione: Intel PRO/Wireless 3945ABG, Intel PRO/Wireless 3945ABG (802.11a disabled) Frequenza: 802.11:2.4 to 5 GHz Scheda Network: 10/100 Ethernet Interfaccia verso la rete: Ethernet integrato Velocità in rete: 100Mbps,10Mbps
però se la smonto sotto vi è un codice a barre e la Scritta ANATEL - 0151-06-2198
ed anche Model: wm3945abg mow2
per il touchpad dice touchpad Standar
se si può fare qualcosa,

Grazie a prescindere

Perdu

#4
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy
Per la scheda di rete dovresti essere più preciso, ci vuole la sigla del chip.
La scheda wifi non è compatibile, dovrai sostituirla.

Ho una broadcom che non uso, te la regalo volentieri.

#5
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Italy
Quale scheda wifi è compatibile, se mi dai un indicazione ne sarei contento.

Per la scheda di rete, lo apro e vedo la sigla del chip.

Ti faccio sapere, appena ho gli elementi per valutare

Grazie per adesso

Perdu ti mando un PM

#6
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Italy
Ciaoo Buoo ho installato il Kext, come sempre quello che consigli non può non essere che esatto, la ingoiato ed entra in rete come un treno. :D :D

Link

http://www.insanelym...howtopic=247470


Non avevo dubbi, adesso lo provo un po.

ho già installato VoodooBattery sembra funzionare bene. :D

ho messo il VoodooHDA per l'audio ed è OK :D

Per la wireless dovrei cercare la corrispondente Intel sulle broadcom, mi sa che qualcosa lo vista in rete ma non sono sicuro al 100%, appena vedo o risolvo qualcosa ti faccio sapere.

Grazie come sempre :graduated: :graduated:

Perdu

#7
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy
Potresti anche scegliere una scheda wifi Apple.
Tempo fa la prima scelta era la famosa dell 1390, ma anche alcune atheros vanno bene.

Spulcia un po'.

p.s. se possibile aggiungi il link che ti ho passato per la scheda di rete, potrebbe tornare utile ad altre persone con la stessa scheda.

A presto amico mio :)

#8
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Italy
Grazie per le indicazione per la scheda wifi,

i due Kexts che ho usato e funzionano li trovate
qui

http://min.us/mVTyr0fdI

1) VoodooBattery
2) VoodooHDA per l'audio


Come tu consigli potrebbero tornare utili ad altri

Perdu

#9
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Italy
Wee buoo sembra che vada meglio con iayKos 10.7.2, basta che non aggiorno a 10.7.4, è un po lento ma va bene anche così, con Snow va veloce ma non riesco a installare i combo update riesce solo a installare 10.6.8 da aggiornamento software ma quando riparto KP, i soliti file li ho tolti e salvati prima di rientrare, da Lion ho fatto l'istallazione dei File precedentemente salvati e riparati i permessi e ricostruita la cache, ma non si riesce ad andare avanti oltre la 10.6.3, cosa potrebbe essere se qualcosa vi è, che si potrebbe provare a rimediare?
ti sto scrivendo dal portatile.
Ciao Perdu

#10
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy
Quali sarebbero i soliti file?
Cmq quando aggorni ed ottieni un kernel panic devi postare una foto, altrimenti non ti posso aiutare.

#11
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Italy
Ciaoo buoo per i soliti file intendevo sono " IOUSBFamily.kext " e " IOUSBMassStorage.kext" , che rimetto in Systema/Libreria/Extensione dopo averli salvati precedentemente, oltre al file che devo rimuovere entrando dalla partizione con SL 10.6.3, che è AppleHDA.kext, e rimettendo al suo posto il VoodooHDA e VoodooBattery e il file per la scheda di rete.
Sai io sto pensando che possa essere questo Kext che non mi fa aggiornare il " IOPlatformPluginFamily " puo secondo te essere questa la causa?
comunque sono stato proprio un fesso a non fare la foto e postarla, appena riprovo lo faccio subito scatto e Linko, il discorso e che delle volte do per scontato che tu sappia già la risposta, chiedo scusa.

per adesso Grazie

saluti
Perdu

#12
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy
Mi spieghi perchè togli IOUSBFamily.kext e IOUSBMassStorage.kext? Non ha proprio senso.
I kernel panic li ottieni perchè fai troppi pasticci, è chiaro che il sistema si ammattisce.

Se sai che fino alla 10.7.2 o alla 10.7.3 riesci ad arrivare senza troppi intoppi, fermati un attimo li. Ottimizza al meglio il sistema, leggiti il kernel.log vedi se lo sleep funziona, lo speedstep, le USB ecc ecc. fatto questo ti crei un backup e provi ad aggiornare senza cancellare o fare cose assurde.
Se ottieni un kernel panic, e solo in questa occasione, si trova una soluzione ...che può consistere nell'eliminazione di un kext particolare.

#13
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Italy
Ciaoo buoo ecco l'errore che ricorre quando cerco di andare avanti con Snow :|
http://min.us/mdbapbUxl

questa è l'ultima parte del Kernel.log

http://min.us/mMQvjfKZ3

ho già il backup, scusami buoo ma quando diventerai vecchio riuscirai a capirmi, perché combino sti guai.

adesso aspetto la tua risposta, non tocco nulla, giuro. se no hai il permesso di :pyth:

a dopo Perdu

#14
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Italy
Wee Ragazzi, montata la wi-fi broadcom 4311 come consigliato da buoo, riconosciuta da Snow alla prima accensione va che è una bellezza, unico neo non riesco ad andare avanti dalla 10.6.3, e poi la risoluzione della scheda video e bloccata su 1024x768 spero di riuscire a migliorare le cose.

Sto scrivendo dal portatile con wireless attiva

Saluti Perdu

#15
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy
Probabilmente il problema è lo sleepenabler, lo vedo dal kernel.log

perchè non lo cancelli, ricostruisci la cache e poi riprovi ad aggiornare? Se il problema persiste posta una foto del kernel panic.

A presto! :)

#16
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Italy
Salve buoo per quanto riguarda il reset del bios ho trovato questo argomento e se ne parla al post # 8 e # 9 e mi da l'impressione che ho lo stesso problema anche io.

per quanto riguarda la scheda video ecco quello che mi da, allego il Kext, io ho fatto una prova ma mi sa che sbaglio nell'inserire l'id nella stringa in questo punto,

<key>IOPCIMatch</key>
<string>0x000010de&amp;0x0000ffff;0x01d710de</string>

perche parte solo -v
oppure -v -x
ed arriva alla scrivania ma non mi parla di errori solo che la risoluzione rimane invariata

Tipo: GPU
Bus: PCIe
Larghezza Lane PCIe: x16
VRAM (totale): 256 MB
Fornitore: NVIDIA (0x10de)
ID dispositivo: 0x01d7
ID revisione: 0x00a1
Monitor:
Monitor:
Risoluzione: 1024 x 768
Profondità pixel: Colore 32 bit (ARGB8888)
Monitor principale: Sì
Mirror: Spento
Online: Sì

http://min.us/mBGRGE8f7

#17
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Italy
Wee ho eseguito ciò che mi hai detto è andato fino alla 10.6.8 in un solo colpo, ho cercato e tolto lo sleepenabler, :thumbsup_anim:
è diventato un pochino più veloce, ma alla schermata iniziale vedo un errore

ERROR: unable to open nVideo Bios file /Extra/10de_01d7.rom :blink:

parte uguale ma la risoluzione rimane sempre 1024x768.

#18
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Italy
Ok ho reinstallato tutto prima Snow 10.6.3 aggiornato a 10.6.8 tutto Ok, poi installato Lion 10.7.4 è andato diretto, installazioni da penna usb come da guida installazione eseguita correttamente e liscia per tutti e due.

Snow funziona bene anche devo perfezionare la cartella extra, il resto vede quasi tutto nativo tranne la scheda video.

Lion va lento e non apre nessuna cartella o disco fisso o esterno, ho svuotato la cache manualmente ma niente, però vede la scheda e riconosce la scheda video, la wireless ho dovuto installare il IO80211Family.kext e per la scheda di rete BCM5722D.kext, mentre per la batteria ha riconosciuto tutto lui. Per il Trackpad salvati e reinstallati i driver propri creati da Lion dopo gli aggiornamento essendo rimasto fregato co Snow.
sto ancora provando delle cose a dopo.

Perdu
P.S. Questo Notebook installa Snow e Lion che sembrano nativi proprio di questa macchina.
x la Ram non riesco a ricordarmi dove lo messa, lei giace e io cerco Ciauuuu

#19
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Italy
Ciaoo buoo, ho installato VoodooMonitor per controllare lo

speedstep, vista la lentezza del pc, allego la lettura , stessi valori su Snow Leopard e su Lion 10.7.4



http://minus.com/lbD4nFJWSk4kA

funziona tutto tranne il lettore Card, ho due installazioni pulite possiamo fare delle prove, quando ti va bene

allego il

il system Info




http://minus.com/lbg5bNfPWTl63e

Spero vada bene

Saluti Perdu

#20
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy
La speedstep funziona ed anche l'AppleLPC viene caricato.
Il chipset è un ICH8, quindi non hai bisogno di patches per i devices USB ..lo sleep dovrebbe funzionare.

Per il lettore di card puoi provare questo http://www.insanelym...howtopic=237068





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy