Jump to content

Cpu at half speed without ac adapter


  • Please log in to reply
2 replies to this topic

#1
pet1

pet1

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 269 posts
  • Gender:Male
  • Location:Classified
  • Interests:Trax and Hax
I've recently installed 10.6.8 on a vaio fe790g. Everything works great. Except I noticed that the cpu runs at half the speed when unplugging the ac adapter. It's a core 2 duo t5600. Has anyone seen this before? Thank you.

#2
mnfesq

mnfesq

    Emenef, Esquire

  • Members
  • PipPipPipPipPipPip
  • 466 posts
  • Gender:Male
  • Location:Southern California
I know there are different speedsteps for AC and battery. I have had good results using Coolbook for speedstepping, and you can set the different frequencies in Coolbook's settings, both for AC and battery. It sounds like you just need some higher frequency settings for battery mode.

#3
pet1

pet1

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 269 posts
  • Gender:Male
  • Location:Classified
  • Interests:Trax and Hax
I'm not familier with coolbook. I've never used it before. Could you please give a quick rundown. Also, can this be done via dsdt settings? Thank you for replying.

I just installed it but it says could not load default frequencies/voltage.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy