Jump to content

[aiuto] software non adatto alla 10.5.2


  • Please log in to reply
3 replies to this topic

#1
lock-stock

lock-stock

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
ciao a tutti, sul mio vaio vgn-n31z uso con successo la kalyway 10.5.2 che funziona benissimo.

da un pò di tempo però trovo molti software che mi chiedono una versione piu aggiornata di osx e che non sono più compatibili con questa versione.

il problema è che io non so come fare ad aggiornare e ho paura ad usare l'aggiornamento automatico.

#2
airportmac

airportmac

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 277 posts
  • Gender:Male
  • Location:Avellino
È come voler usare Windows 95 con software come Photoshop Cs6.. Un pó assurdo .. Dall'iphone non riesco a vedere le caratteristiche della tua macchina, ma penso che almeno Snow Leopard tu lo riesca a mettere. Sicuramente meglio una versione retail che una distro patchata.

#3
lock-stock

lock-stock

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
che release mi consigli?
lo spero, queste è la mia macchina, :

Sony vaio VGN-N31z


Processore: Intel Core 2 Duo T5500, 1.66 GHz, 2MB cache L2, FSB 667 MHz


Memoria: 2048 MB DDR2


Schermo: 15.4 pollici WXGA (1280 x 800) Schermo a cristalli liquidi X-black


Scheda Video: Intel Graphics Media Accelerator (GMA) 950


Hard Disk: 120 GB S-ATA


Drive Ottico: Masterizzatore DVD DL



#4
lock-stock

lock-stock

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
nessuno mi da una mano?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy