Jump to content

black screen when boot to install mountain lion

blackscreen

  • Please log in to reply
12 replies to this topic

#1
M.O.S

M.O.S

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
  • Gender:Male
guys my building

intell i3 2120
GA-P61-USB3-B3
Nvidia Geforce 210 512mb
Ram 4gb ddr3




i get black screen after boot to install mountain lion
instilation black screen

how can i fix that ?

#2
fallen101

fallen101

    InsanelyMac Geek

  • News Team
  • 110 posts
  • Gender:Male
  • Location:Florida
Boot into Verbose mode. what errors are you getting?

#3
M.O.S

M.O.S

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
  • Gender:Male

Boot into Verbose mode. what errors are you getting?

i not get eny errors
just get booting up apple logo after that get black screen ,

#4
M.O.S

M.O.S

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
  • Gender:Male
can eny one help me plz

#5
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

can eny one help me plz


-v -f -x GraphicsEnabler=No PCIRootUID=1 npci=0x2000

#6
M.O.S

M.O.S

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
  • Gender:Male

-v -f -x GraphicsEnabler=No PCIRootUID=1 npci=0x2000

still get black screen .

#7
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 921 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
check bootplist-GraphicsEnabler=No or Yes?if have bootplist anywere.....
set to Yes

<key>GraphicsEnabler</key>
<string>Yes</string>

#8
M.O.S

M.O.S

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
  • Gender:Male

check bootplist-GraphicsEnabler=No or Yes?if have bootplist anywere.....
set to Yes

<key>GraphicsEnabler</key>
<string>Yes</string>




<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>GenerateCStates</key>
	<string>Yes</string>
	<key>GeneratePStates</key>
	<string>Yes</string>
	<key>GraphicsEnabler</key>
	<string>Yes</string>
	<key>Kernel</key>
	<string>mach_kernel</string>
	<key>Kernel Flags</key>
	<string>-v darkwake=0</string>
	<key>PciRoot</key>
	<string>1</string>
</dict>
</plist>

screenshot
Posted Image

#9
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 921 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
You install FakeSMC.kext&NullCPUPowerManagement.kext in to S/L/E?
You have DSDT in Extra,i no see in boot.plist?way?Like this
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>DSDT</key>
<string>Extra/DSDT.aml</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>Yes</string>
<key>GeneratePStates</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string></string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>PciRoot</key>
<string>0</string>
<key>SMBIOS</key>
<string>/Extra/smbios.plist</string>
<key>Theme</key>
<string>Default</string>

My kernel flags is empty,by default Puma is only 64bit,and me boot only with Enter
And you boot with flag -v or -s how to see Apple logo?

And this is mistake for me-
<string>-v darkwake=0</string>

#10
M.O.S

M.O.S

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
  • Gender:Male

You install FakeSMC.kext&NullCPUPowerManagement.kext in to S/L/E? You have DSDT in Extra,i no see in boot.plist?way?Like this DSDT Extra/DSDT.aml EthernetBuiltIn Yes GenerateCStates Yes GeneratePStates Yes Kernel Flags Legacy Logo Yes PciRoot 0 SMBIOS /Extra/smbios.plist Theme Default My kernel flags is empty,by default Puma is only 64bit,and me boot only with Enter

still black screen
i will follow this tut
http://www.youtube.com/watch?v=mmW2YNXLzuM&feature=related


to install dp4

#11
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 921 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
This is for DP1,im shuar DP1 is diferent from DP4
Diferent is 32 bit kernel

change your bootloader,and moove this in to USB stik

http://www.osx86.net...g_10.8.dp4.html

From mBeast you take package for DP1 in to USB stik :thumbsup_anim:

#12
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

still black screen
i will follow this tut
http://www.youtube.com/watch?v=mmW2YNXLzuM&feature=related


to install dp4


Try this: -v -f -x GraphicsEnabler=No PCIRootUID=1 npci=0x2000 busratio=33

and this:
Move all kexts NVDA : boot whit -s
mount -uw /
mkdir /KextOff/
cd /
cd /System/Library/Extensions
mv GeForce* /KextOff
mv NVDA*kext /KextOff
sudo rm -rf /System/Library/Caches/*
cd /
shutdown -r now

#13
ssgoku129

ssgoku129

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
PCIRootUID=0





Also tagged with one or more of these keywords: blackscreen

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy