Jump to content

[AIUTO] Installazione iAtkos L2 su Acer 5740G


  • Please log in to reply
10 replies to this topic

#1
ShyMurder

ShyMurder

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
Salve a tutti, premetto che l'hardware del mio PC lo trovate in firma. Ho un problema che mi sembra abbastanza inusuale rispetto a quelli che avevo sentito prima: quando cerco di installare Lion, il DVD viene correttamente caricato, riesco ad eseguire anche l'operazione con Utility Disco per inizializzare la partizione, l'installazione parte correttamente ma al termine della stessa mi compare l'errore riportato nell' immagine in allegato.
Ho provato ad utilizzare sia MBR che GUID come Mappa Partizioni, ma ho avuto sempre lo stesso risultato. Un'ultima cosa curiosa è il fatto che ero già riuscito a installare più volte la stessa distro, e mi chiedo stavolta che problema ci sia.
Spero in un vostro aiuto e vi ringrazio in anticipo :)

Attached Files



#2
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy
Installazione riuscita! :)

Riavvia!

#3
ShyMurder

ShyMurder

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
Nulla, non funziona, non mi installa nemmeno il Bootloader e anche da DVD non avvia. Qualche altra soluzione?

#4
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy
Troppe poche informazioni, come fa qualcuno a capire qual è il problema.
Avvia in verbose mode e dai una descrizione più chiara del problema.

#5
ShyMurder

ShyMurder

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
Forse sono stato troppo poco chiaro, chiedo scusa. Allora, inserisco il DVD di iAtkos, il caricamento va a buon fine senza l'uso di alcun flag; successivamente si apre la finestra dell'Installer con tutte le opzioni disponibili. Dopodichè, apro Disk Utility e inizializzo la mia partizione in HFS+, continuo con l'Installer, seleziono i vari kexts in "Personalizza" e poi clicco su "Installa". Fin qui tutto bene. L'Installer sembra funzionare, la barra di caricamento dell'installazione giunge fino alla fine, ma poi compare il messaggio allegato nell'immagine sopra che dice chiaramente "Installazione non riuscita. Impossibile installare Mac OS X sul computer". Ho provato a riavviare come hai consigliato tu, ma la situazione rimane la stessa, entra in boot direttamente Windows 7 senza DVD inserito, mentre se lo inserisco le uniche opzioni nel Bootloader sono il DVD d'installazione stesso e Windows 7; chiara traccia che sul computer dell'installazione di Lion non c'è traccia. Ora spero di essermi spiegato un po' meglio :)

#6
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture
se non è un problema pialla windows e prova ad installare solo lion!

hai la partizione di ripristino del pc??di win??

#7
ShyMurder

ShyMurder

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
No... Dici che è quello il problema? Se si, come la posso creare?

#8
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture
potrebbe essere a mè era capitato!però dici che prima altre volte eri riuscito ad installare??
cancelli tutto l'hd da utility disco puoi fare anche una sola partizione e installare lion
poi una volta installato ne crei un'altra per win in msdos fat che poi dovrai riformattare quando installi winzozz!
ciao

#9
ShyMurder

ShyMurder

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
Le altre volte avevo anche la partizione di Recovery :) ma come faccio a farne una? Se non me lo puoi spiegare qui per evitare l'OT mi potresti mandare un PM?
Grazie in anticipo :)

#10
claver

claver

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 165 posts
  • Gender:Male
  • Interests:Informatica, musica, cinema e amici
Ciao ShyMurder,
se ti può interessare in questo topic c'è scritto come ho installato Lion sul mio pc che è uguale al tuo (qui invece c'è la guida completa)

Tornando al tuo problema... Io ho installato lion sul mio acer aspire 5740G con Windows già installato e non ho avuto problemi quindi mi viene da pensare che quell'errore potrebbe essere causato dal fatto che non hai il bios in AHCI oppure il dvd è stato masterizzato male. Prova a rieseguire la masterizzazione con velocità più bassa e nell'installazione seleziona SOLO i kext indicati nella mia guida che ti ho linkato

Saluti,
claver

#11
lapht

lapht

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:como
Io sul mio Acer aspore 5750G ho dovuto piallare tutto altrimenti non bootava





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy