Jump to content

Mountain Lion security update test 1.0


  • Please log in to reply
20 replies to this topic

#1
sparkythewondersquid

sparkythewondersquid

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 209 posts
  • Gender:Male
  • Location:Chouteau, Montana
Downloading now lets see how it goes its big 1.16GB
Updated without issue

#2
Maniac10

Maniac10

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 916 posts
  • Gender:Not Telling
Updated a couple of hours ago and it's running without any problem. Had to patch AppleHDA but everything else is fine... At least for now.

#3
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
never seen the word "security" or "secure" used so many times in an update

#4
a3yu

a3yu

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
  • Gender:Male
  • Location:Italy™
Appstore and mail don't work after the update >_>
also notes, reminders e Game Center don't work

#5
TH3L4UGH1NGM4N

TH3L4UGH1NGM4N

    (~_~)

  • News Team
  • 1,154 posts
  • Gender:Male
  • Location:Wonderland
  • Interests:(~_^)
The security update has been acting funny for some I know in my case it showed to have failed during the installation when things like applehda and ati6000controller were already overwritten.

#6
a3yu

a3yu

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
  • Gender:Male
  • Location:Italy™
Exception Type: EXC_BAD_INSTRUCTION (SIGILL)
Exception Codes: 0x0000000000000001, 0x0000000000000000

Application Specific Information:
Sandbox creation failed: failed to compile sandbox profile

that's from the log. How can i solve it ?

#7
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff

Appstore and mail don't work after the update >_>
also notes, reminders e Game Center don't work

All those things are more secure now because if they don't work, they can't connect to an unsecure server and cause problems. :) I had any and every app crashing on first reboot, disabled overclock and booted again, all ran fine. Reoverclocked, everything still all working, no problems, mail, app store, icloud, everything working fine.

#8
a3yu

a3yu

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
  • Gender:Male
  • Location:Italy™

All those things are more secure now because if they don't work, they can't connect to an unsecure server and cause problems. :) I had any and every app crashing on first reboot, disabled overclock and booted again, all ran fine. Reoverclocked, everything still all working, no problems, mail, app store, icloud, everything working fine.

i'm not overclocked. i repaired permissions and rebuilded caches. i've rebooted 4 times...by no one of those apps works. Crash on launch

#9
TheHacker66

TheHacker66

    InsanelyMac Protégé

  • Members
  • PipPip
  • 98 posts
Updated without problems (no KP, no grey screen), but after reboot it looses UUID boot and displays error "Still Waiting For Root Device".

Rollbacked with TM, will wait for release.

Everything works flawlessly in DP4.

#10
tdtran1025

tdtran1025

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 347 posts
It went fine with my setup. I still have the old AppleHDA and WiFi (bcrm4329).

#11
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
I made a copy of the update installer pkg before allowing software update to reboot and and delete it, gimme a sec to rip into it with Pacafist and see if it includes updates to any of those apps.

i'm not overclocked. i repaired permissions and rebuilded caches. i've rebooted 4 times...by no one of those apps works. Crash on launch

Do you have a copy of it to reinstall update again, or would you have to redownload it from the app store that you can't access anymore? If you do download it again and want to make a copy before it gets deleted by the system, when appstore download is completed and you get the popup window asking you to reboot to install, don't touch it and go to /Library/Updates/ and it will be in that folder, make a copy to another location. I do this for every software update incase any of it's files become useful to patch future OSX versions, or if I need to reinstall it or something

Attached Files



#12
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,385 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hi

no problems here, only replace applehda to my alc.

all working good

good hack

#13
Riley Freeman

Riley Freeman

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 816 posts
  • Gender:Male
  • Location:The Streets
I don't use Mail or GC but the App Store is working fine here. No issues with this or the previous update. Just installed, replaced AppleHDA and patched for OpenCL.

#14
a3yu

a3yu

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
  • Gender:Male
  • Location:Italy™
Reinstalled DP4 from 0 and runned all the upgrades. No problem now, all works perfectly. Maybe was an update error

#15
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
Great, now we are all extra secure and don't need to worry about security anymore!
I was tired of being so insecure all the time. :)

#16
TH3L4UGH1NGM4N

TH3L4UGH1NGM4N

    (~_~)

  • News Team
  • 1,154 posts
  • Gender:Male
  • Location:Wonderland
  • Interests:(~_^)
I love being insecure actually makes me feel like a real man :)

#17
3.14r2

3.14r2

    The Round One

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,333 posts
  • Location:Molvania
I wish I could have ML installed, I'd been as secure as never before. I feel worried about me being on SL :)

#18
a3yu

a3yu

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
  • Gender:Male
  • Location:Italy™
Mmm still one problem....iTunes store and iCloud works... Appstore and iMessage can't connect to the server >_>


Edit : i don't know why but some of the strings in chamaleon boot plist ware deleted...recreated and all works >_<

#19
Wayang-NT

Wayang-NT

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 132 posts
  • Gender:Male
work fine ... just replace HDA from backup .... AMD HD 6870 and Intel HD Graphics 3000 (each with ST2420L) works .... :)

Posted Image

#20
allenwkk

allenwkk

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts
  • Gender:Male
  • Location:Hong Kong
update with no problem
need to fix the AppleHDA for sound





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy