Jump to content

[AIUTO] Post-installazione Snow Leopard Hazard 10.6.2

snow leopard hazard still waiting for root device

  • Please log in to reply
3 replies to this topic

#1
Adderf01

Adderf01

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Ciao a tutti! Ho deciso di provare ad installare Snow Leopard Hazard 10.6.2. Durante l'installazione nessun problema, ma al reboot parte il chamelon e il caricamento si blocca sul logo della Apple. Provando ad avviare con -v -x spunta: "Still waiting for root device". Sul mio pc ho due hard disk, dove in uno non è installato nessun so, e nell'altro solo Snow Leopard senza altre partizioni. I componenti del mio pc sono:
Scheda Madre: Asus P5K SE-EPU
CPU: Intel Core 2 Duo
Scheda Video: Ati Rdeon 3600
Ram 4Gb
Scheda Rete: Zyxel G-302 V3
Assieme a Snow Leopard ho installato: Chamelon RC3 PCEFI, ATY_Init, Vodoo HDA, AtherosFix e AHCI_SATA Fix (ho provato anche non selezionandolo, ma il problema persiste). Cosa posso fare per risolvere?

#2
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,532 posts
  • Gender:Male
  • Location:Italy
Mi sembra di ricordare che l'ATI Radeon serie 36xx è compatibile solo con Leopard, prima di andare avanti controlla questa cosa.

#3
Adderf01

Adderf01

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
http://www.osx86.net...do=file&id=1262 -> Quì dice che l'ATY_Init supporta sia snow che lion e fra i modelli compatibili c'è la serie 3600

Ho notato che avevo il bios bloccato, praticamente mi settava i sata in ide. L'ho aggiornato ed adesso ho impostato i sata come AHCI, ed avviandolo con -v -x spunta: "System uptime in nanoseconds: 523149415". Adesso ho installato Snow senza il fix AHCI_SATA, potrebbe essere per questo?

#4
Adderf01

Adderf01

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Ho risolto riformattando l'hard disk e installando Snow Leopard 10.6.2 con Chamelon RC3 PCEFI, ATY_Init, Vodoo HDA e AHCI_SATA Fix, ma riesco ad avviarlo soltanto con -v -x e non funzionano le porte usb... Come posso risolvere? Potete consigliarmi dei driver per la scheda di rete?

P.S. : Ho provato ad installare la 10.6.6i sempre del team Hazard però se setto gli Hard Disk in IDE la procedura di installlazione parte, ma su utility disco non ci sono hard disk. Mentre se setto i sata in AHCI, il chamelon mi da l'errore "can't find mach_kernel".





Also tagged with one or more of these keywords: snow leopard, hazard, still waiting for root device


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy