Jump to content

Help with bootloader


  • Please log in to reply
1 reply to this topic

#1
M0N0NE

M0N0NE

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Hello,
today I have installed the SSD Crucial M4 256GB on my computer, but when I have tried to install Hackintosh, I have had some problems.
I have used the ####### method:
- Install Lion on the USB
- Use the USB to install Lion
- Use ####### to install some kexts and the bootloader
- Restart

But I can put a good bootloader. I have tried with the Chimera and Chameleon but none of them worked. With Chameleon, after selecting the HDD, the PC is restarted and with Chimera I got a kernel panic. It's very estrange because the ###### uses Chimera 1.7.0

My computer is:
ASUS Barebone V7-P8H67E
Intel i5 2500
RAM 8GB DDR3 1333MHz
ATI RADEON HD6870
SSD Crucial M4 256GB

Sorry for my bad English and thank you!

Edited by Alessandro17, 23 June 2012 - 07:49 AM.
http://www.insanelymac.com/forum/index.php?showtopic=275942


#2
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
So what is the kernel panic you get? Boot with -v, see what kext is causing the kernel panic and then you will have your answer.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy