Jump to content

[INFO] Possibile Installazione Snow Leopard


  • Please log in to reply
13 replies to this topic

#1
CRISTIANORONALDO

CRISTIANORONALDO

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
Ciao a tutti ragazzi, oggi mi rivolgo a voi su un consiglio. E' possibile effettuare l'installazione di Mac Os X Snow Leopard su questo PC? Le caratteristiche HW sono in Firma.
Per l'installazione posso avviare il dvd sia da masterizzatore USB sia da Lettore DVD Interno (IDE però)
Grazie mille a tutti :D

P.S: Ah dimenticavo: io ho la ISO iATKOS S3 V2. E' meglio usare la Retail oppure la Modded Version? Grazie mille ;)

#2
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,395 posts
  • Gender:Male
  • Location:Italy
Io inizierei con la iAtkos
Per il DVD essendo in Ide ho paura che avrai problemi.
Potresti installarla su USB e bootare appunto tramite USB.
Da bios dischi in Ahci

#3
CRISTIANORONALDO

CRISTIANORONALDO

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
Ok grazie. Una domanda: Come faccio ad impostare i dischi in Ahci? Dal BIOS non trovo nessuna opzione. Grazie mille :)

#4
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Non credo che abbia problemi, io ho potuto installare sia iDeneb 1.6 che Hazard 10.6.2 tramite DVD IDE su HDD IDE (Pentium 4) e non ho l'impostazione AHCI.

Potresti mettere anche Lion retail, avendo un Intel Pentium, la comaptibiltà sarebbe nativa. Per la scheda video x3500 non so se sia nativa, forse no. Comunque ho trovato questo thread: http://www.insanelym...howtopic=135360. La LAN dovrebbe funzionare grazie a questo: http://www.osx86.net...do=file&id=1637. L'ALC887 funziona grazie a VoodooHDA 0.2.56 o grazie a un AppleHDA patchato (che non posso linkarti, il sito su cui si trova è vietato dal regolamento del forum).

Sei sicuro di avere una GMA X3500? Ho visto le specifiche della scheda madre che dicono che ha integrata una X4500! Nel caso sia X4500 i kext si trovano qui: http://www.osx86.net...do=file&id=1037.

Ciao,
-giofrida

#5
CRISTIANORONALDO

CRISTIANORONALDO

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
Si scusa è una X4500... ho trascritto male il modello -.-"... comunque ora provo e vi faccio sapere. Grazie di tutto :)

#6
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy

Si scusa è una X4500... ho trascritto male il modello -.-"... comunque ora provo e vi faccio sapere. Grazie di tutto :)


Sembra che comunque questa scheda video integrata non sia pienamente supportata da OS-X. Ti converrebbe acquistare una dedicata che sia supportata (Nvidia o ATi, forse meglio Nvidia).

Ciao,
-giofrida

#7
CRISTIANORONALDO

CRISTIANORONALDO

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
Ok grazie mille. Ho provato ad installare iAtkos S2 V2 ma rimango bloccato prima della installazione.
Ecco lo screen:
Attached File  IMAG0168.jpg   116.15KB   16 downloads
Come risolvo? Grazie mille

#8
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Sicuro che rimanga bloccato? Non sembra proprio un kernel panic. Prova ad aspettare un po', potrebbe essere il DVD o il lettore DVD lento.

Ciao,
-giofrida

#9
CRISTIANORONALDO

CRISTIANORONALDO

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
Ok provo... Ti faccio sapere il prima possibile :) Grazie di tutto :D

No nulla... rimane fermo li... :(

#10
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
E' un problema legato alla scheda video... mmmh... ti conviene acquistare una scheda video PCI e la fai finita, così lo potrai installare e sarà compatibile con OS X con tutto abilitato (QE/CI)

Ciao,
-giofrida

#11
CRISTIANORONALDO

CRISTIANORONALDO

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
Ho una vecchia ATI Radeon X300... Posso usarla... secondo te potrebbe funzionare?

#12
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Per il momento potrebbe andare bene, lo installi e poi elimini i kext grafici, applicando solo quelli che ti ho postato riguardanti la X4500.

Ciao,
-giofrida

#13
CRISTIANORONALDO

CRISTIANORONALDO

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
Allora, ho fatto tutto alla perfezione. Ho dovuto usare hazard 10.6.6i perchè con iAtkos S3 V2 arrivava a metà e si bloccava l'installazione. Adesso volevo utilizzare la scheda grafica sul computer ma non so come procedere. Come elimino i kext della scheda video? Se provo ad utilizzare la scheda grafica integrata mac rimane bloccato sulla mela senza che nemmeno giri la rotella :(

#14
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Ok, sei a buon punto! Con la X300, dirigiti in System/Library/Extensions ed elimina TUTTI i kext AppleIntelGMAX3100. Poi, ricostruisci la cache con Kext Wizard e segui la guida riguardante la x4500.

Ciao,
-giofrida





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy