Jump to content

[AIUTO] Snow Leopard su Asus P5Q

[AIUTO]

  • Please log in to reply
150 replies to this topic

#61
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Io ti consiglierei di procurarti un altro DSDT, ma se vuoi, aspetta la risposta di Fabio71, il creatore della guida! Oppure, cerca direttamente nella guida e vedi se c'è qualche altro utente che ha lo stesso problema!

Ciao,
-giofrida

#62
ObliSquare

ObliSquare

    Hackintosh User

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Italy
  • Interests:Hackintosh!
In realtà il creatore è buoo comunque attendo una risposta sua ma anche voi mi avete dato ottimi consigli.. Ho quasi anche finito di installare ..

#63
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Io ti consiglierei come anche ha fatto Buoo a risposta di un utente che aveva lo stesso problema, di creare un nuovo DSDT!!

Ecco la guida che ti avevo scritto a pag. 2:

Basta che ti dirigi in S/L/E (ovvero System/Library/Extensions), elimini EvOReboot.kext e con Kext Wizard ricostruisci la cache di sistema. Per lo spegnimento prova a crearti un DSDT:
1. Scarica questo pacchetto.
2. Apri DSDT Editor.jar e fai File->Extract DSDT
3. Una volta estratto il DSDT fai Patch->Open
4. Apri la patch allegata (P5Q.txt) e la applichi premendo su "Apply"
5. Fai IASL-> Compile
6. Se si presentano errori clicca su Fix Errors.
7. Se non ci sono più errori, fai IASL->Save AML as..->Salvi come DSDT.aml in /Extra


Ciao,
-giofrida

#64
ObliSquare

ObliSquare

    Hackintosh User

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Italy
  • Interests:Hackintosh!
Ok allora termino l'installazione seguo la guida e poi vedo di creare il DSDT sperando di non far problemi e quindi ripetere l'installazione di snow, per quello volevo aspettare buoo magari ha qualche soluzione per lo spegnimento immediata :)

#65
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,919 posts
  • Gender:Male
  • Location:Italy
A che punto sei.
Puoi fare un riassunto.
Grazie

#66
ObliSquare

ObliSquare

    Hackintosh User

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Italy
  • Interests:Hackintosh!
Allora ho appena installato e sono sulla scrivania ora devo eseguire il pack per la mia scheda madre e il combo update 10.6.8 poi riavvio installo i due kext riparo riavvio e dovrei aver finito, Fabio nella guida dopo finito tutto prima di riavviare per l'ultima volta buoo dice di eseguire questa stringa a terminale

sudo pmset -a hibernatemode 0

la eseguo ? Intanto che attendo la risposta ci lavoro ..

#67
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy
Togli DSDT.aml dalla cartella Extra e riavvia.
Poi apri il terminale e dai questo comando:

perl -e 'open(CMD, "ioreg -lw0 \| grep DSDT|") or die; while(<CMD>) { chomp; if($_ =~ /\"DSDT\.?\d?\"=<([^>]*)>/) { $buff = $1; open(PIP, "|xxd -r -p > ~/Desktop/dsdt.aml") or die; print PIP "$1"; } }'

Allegalo qui che te lo ripatcho, puoi farlo anche tu con l'auto-patcher.

#68
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,919 posts
  • Gender:Male
  • Location:Italy
Certo segui la guida come detto da buoo

#69
ObliSquare

ObliSquare

    Hackintosh User

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Italy
  • Interests:Hackintosh!
Perfetto, seguo il tutto e ti dico se poi lo spegnimento funzia, ti aggiorno a brevissimo .. :)

Togli DSDT.aml dalla cartella Extra e riavvia.
Poi apri il terminale e dai questo comando:

perl -e 'open(CMD, "ioreg -lw0 \| grep DSDT|") or die; while(<CMD>) { chomp; if($_ =~ /\"DSDT\.?\d?\"=<([^>]*)>/) { $buff = $1; open(PIP, "|xxd -r -p > ~/Desktop/dsdt.aml") or die; print PIP "$1"; } }'

Allegalo qui che te lo ripatcho, puoi farlo anche tu con l'auto-patcher.

Questo lo faccio finito tutto quindi anche dato il comando da terminale che hai scritto nella guida ? Poi quando torno sulla scrivania tolgo il DSDT te lo allego e me lo ripatchi ? Così evito di fare qualcosa casino :)

#70
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy

Perfetto, seguo il tutto e ti dico se poi lo spegnimento funzia, ti aggiorno a brevissimo .. :)

Questo lo faccio finito tutto quindi anche dato il comando da terminale che hai scritto nella guida ?


Praticamente stai ricreando un nuovo DSDT, come ti ho scritto io ._.

-giofrida

#71
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy
Si, questa guida è affetta da un piccolo problema :P
In base alla RAM che si usa (o meglio la quantità di GB) alcuni DSDT patchati che ho messo nelle cartelle Extra danno problemi con Sleep/Spegnimento/Riavvio, quindi lo rientrai e lo ripatchiamo :)

#72
ObliSquare

ObliSquare

    Hackintosh User

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Italy
  • Interests:Hackintosh!
Piccolo problema, allora alla prima accensione ho installato il pack per la mia scheda madre e il combo 10.6.8 ho riavviato e non partiva rimane la mela fissa, ho avviato dal boot con -v e non faceva nulla si fermava a Pci begin ect e anche con il cd boot si ferma come da foto allegata che faccio ? Ieri è andato tutto liscio dopo aver installato il combo 10.6.4
Attendo vostre risposte ..
Posted Image

#73
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy
Avvia così:

-v npci=0x2000

#74
ObliSquare

ObliSquare

    Hackintosh User

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Italy
  • Interests:Hackintosh!
No nulla esce questo ho provato sia da cd boot e che da boot di snow schiacciando un tasto prima dei 5 secondi, che si fa ?

Posted Image

#75
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Avevi risolto togliendo il DSDT da /Extra!

-giofrida

#76
ObliSquare

ObliSquare

    Hackintosh User

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Italy
  • Interests:Hackintosh!
Scusami ma quanti di voi devo ascoltare ? Io onestamente sto andando in panne, Fabio mi dice di seguire la guida passo passo buoo che ha creato la guida saprà bene cosa farmi fare rispondere così è come scusarsi dopo aver ammazzato una persona volontariamente, scusami giofrida ma mettiti nei miei panni, attendo una risposta da buoo o da Fabio ..

Niente ragazzi, sto riformattando e a questo giro seguo al 100 % come ho fatto tutte le volte prima la guida di buoo installando la combo 10.6.4 e poi estraggo il dsdt lo allego a qui e buoo se vuole me lo ripatcha così ho finito .. vi aggiorno io a brevissimo

#77
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,919 posts
  • Gender:Male
  • Location:Italy
@ ObliSquare
Ascolta io e' dall'inizio che ti seguo e ti ho detto da subito di seguire la guida ma di aggiornare direttamente alla 10.6.8.
Allora facciamo una cosa visto che come detto da buoo nella guida c'è un piccolo problema risolviamo così :
1) installa la 10.6 di Snow
2) scarica da questo link http://www.insanelym...howtopic=231075 il boot1996 .pkg e installalo
3) installa la combo 10.6.8 finito riavvia
4) avvia con -v
Inizia ad arrivare qui poi proseguiamo

#78
ObliSquare

ObliSquare

    Hackintosh User

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Italy
  • Interests:Hackintosh!
Buongiorno Fabio, non ce l'avevo con te ieri sera, anzi non posso che ringraziarti, comunque il problema sta nella combo, nel senso che io ho il dvd retail di snow quindi originale appena installato la prima volta ho messo il pack della mia mobo e la combo 10.6.4 come da guida poi ho riavviato ho rimesso i due kext ho riparato i permessi ho dato la stringa a terminale ed era perfetto, bisognava solo patchare il DSDT ed ero apposto, successivamente ho provato i combo 10.6.7 e 10.6.8 in entrambi i casi non si avviava più nemmeno con -v e dava quegli errori in foto sopra, comunque questo era per farti capire un po la situazione, allora inizio oggi installando snow poi quale prendo dei due ?Il primo o il secondo ? Poi installo la combo 10.6.8 riavvio e dal boot di sistema avvio con -v e poi ti informo qui e attendo te ok ? Dammi conferma che parto oggi pomeriggio appena torno da lavoro :) Grazie ancora di cuore e scusami per ieri sera ma davvero non ce l'avevo con te e tantomeno con buoo.

#79
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,919 posts
  • Gender:Male
  • Location:Italy
Ma figurati c'è l'hai con me non ti preoccupare.
Il primo

#80
ObliSquare

ObliSquare

    Hackintosh User

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Italy
  • Interests:Hackintosh!
Ma assolutamente no, figurati, in realtà ce l'ho con giofrida per l'ultima risposta che ha dato, te come buoo mi hai aiutato e non ce che ringraziarti .. non facciamo polemiche ma fidati non ce lo con te anzi :) ti aggiorno io oggi :)





Also tagged with one or more of these keywords: [AIUTO]


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy