Jump to content

[AIUTO] Snow Leopard su Asus P5Q

[AIUTO]

  • Please log in to reply
150 replies to this topic

#1
ObliSquare

ObliSquare

    Hackintosh User

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Italy
  • Interests:Hackintosh!
Ciao a tutti ragazzi, volevo chiedere se l'hardware che ho in firma, andava bene per installare Snow Leopard 10.6, sono abbastanza neofita ma comunque sono volenteroso sul da farsi, non nascondo che ho letto questa guida più volte ma volevo un parere tecnico per procedere, inoltre volevo sapere se la mia scheda video era supportata, volevo chiedere da dove iniziare, e volevo sapere se era possibile configurare anche la mia scheda video (sempre in firma) ho già masterizzato il dvd di snow leopard retail la 10.6 spero possiate aiutarmi :angel:

#2
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Beh, potresti volendo installare anche Lion poichè il processore Intel Core 2 Duo è supportato sia da Snow Leopard che da Lion. La scheda video dovrebbe essere o Nativamente supportata o si può abilitare aggiungendo la stringa GraphicsEnabler=Yes in org.Chameleon.boot.plist o invece la si può abilitare tramite l'installazione del famoso kext NVEnabler64.kext. Per esempio, la scheda video del mio amico (Nvidia 8500gt) non funzionò nativamente ma solo tramite l'installazione del kext NVEnabler64. Inoltre, la scheda madre dovrebbe essere supportata dato che ci sono molte guide per la P5Q in generale (come questa).

Io sinceramente ti consiglierei di installarci Lion, ma questa è una tua decisione! :P

EDIT: se ti serve il DSDT, ho trovato le patch per la ASUS P5Q su http://olarila.com/forum/packs.php. Estrai il DSDT con DSDTEditor, applichi le patch, fai Fix Errors per la compilazione e infine compili e lo salvi come DSDT.aml nella cartella /Extra (dopo aver installato Chameleon).


Ciao,
-giofrida

#3
ObliSquare

ObliSquare

    Hackintosh User

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Italy
  • Interests:Hackintosh!
Innanzittutto grazie mille per la tempestiva risposta, allora essendo che Lion monta ( e questo mi fa felice ) seguirò la guida che mi hai linkato, non ho capito solo questo passaggio

-- Per prima cosa installate il Boot Chameleon

-- Aprite Kext Wizard e installate FakeSMC.Kext : ------> Attached File  FakeSMC.kext.zip   56.24K   14 downloads

-- Sostituiamo i due info.plist :

1) AppleAHCIPort : /System/Library/Extensions/AppleAHCIPort.kext/Contents/Info.plist

2) IOAHCIBlockStorage : /System/Library/Extensions/IOAHCIFamily.kext/Contents/PlugIns/IOAHCIBlockStorage.kext/Contents/Info.plist

-- LAN Marvell 88E8056 / 88E8001 con Kext Wizard installate questi due kext

-- Aprite HDA Wizard per patchare l'Audio AD2000B sostituite i tre file cliccate Pacht

-- DSDT x Asus P5Q Deluxe --

/Extra/DSDT

inoltre siamo sicuri che è uguale anche per la P5Q ? E per quanto riguarda la scheda video come diresti di procedere ? Scusa se chiedo ma è per andare tranquillo almeno la prima volta, che poi piano piano spero di fixare il tutto :)

#4
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,907 posts
  • Gender:Male
  • Location:Italy
Mi inserisco visto che la guida è la mia ma i consigli dati non vanno bene dato che le schede non sono proprio uguali.
Audio e Ethernet ecc. per iniziare.
La guida che ho scritto è per Lion e non per Snow Leopard.
Per la scheda video inserisci questa stringa in o.c.b.p. :
<key>GraphicsEnabler</key>
<string>Yes</string>


#5
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Beh, in generale dovresti installare nel disco di installate nel disco didi installazione (chiavetta usb di solito), i kext FakeSMC e i kext PS2 patchati. Per la scheda video di conviene vedere se e' gia' nativa. Se non è così, aggiungi a org.chameleon.boot.plist la stringa GraphicsEnabler=Yes oppure installare il kext NVEnabler64.

Ciao,
-giofrida

#6
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,907 posts
  • Gender:Male
  • Location:Italy
Prova a seguire questa guida http://www.insanelym...howtopic=234196

#7
ObliSquare

ObliSquare

    Hackintosh User

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Italy
  • Interests:Hackintosh!
Ringrazio per le risposte tempestive, seguirò allora la guida che mi ha fornito Fabio71, per o.c.b.p. cosa intendi ? Dove inserisco la stringa ?

#8
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,907 posts
  • Gender:Male
  • Location:Italy
Per o.c.b.p. Intendo org.chameleon.Boot.plist
Lo trovi in root all'interno della cartella Extra

#9
ObliSquare

ObliSquare

    Hackintosh User

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Italy
  • Interests:Hackintosh!
Perfetto, allora oggi pomeriggio faccio un bel backup e stasera si inizia seguendo la guida che mi hai segnalato, appena ho qualche problema lo posto subito qui sotto, grazie di cuore per il momento vi faccio sapere stasera :D

Un'ultima cosa, quando nella guida dice "Adesso scompattate l'archivio ed installate il pacchetto autoinstallante, non riavviate ma installate il combo update 10.6.4, infine riavviate." Si intende il rar che ho scaricato per la mia scheda madre che mette a disposizione sopra ? Per intenderci questo:

Posted Image

Scusa la domanda ma così vado sicuro la prima volta ;) Appena ho fatto il backup e ho letto la tua risposta parto subito :)

Edited by ObliSquare, 19 June 2012 - 06:42 AM.


#10
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,907 posts
  • Gender:Male
  • Location:Italy
Si il pacchetto e' quello per la tua scheda.
Tu segui la guida installi il pacchetto al posto di aggiornare alla 10.6.4 aggiorni alla 10.6.8

#11
ObliSquare

ObliSquare

    Hackintosh User

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Italy
  • Interests:Hackintosh!
Perfetto, oggi faccio il backup e ti aggiorno per domani, grazie ancora per le risposte :)

#12
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,907 posts
  • Gender:Male
  • Location:Italy
Di niente

#13
ObliSquare

ObliSquare

    Hackintosh User

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Italy
  • Interests:Hackintosh!
Allora primo problema, ho masterizzato il pack boot132 ho settato prima il bios default e poi ho ho cambiato come dice nella guida quindi:


Storage Configuration
Configure SATA as [AHCI]

Power
Suspend Mode [S3 Only]
ACPI 2.0 Support [Enable]
ACPI APIC Support [Enable]

Faccio partire il boot 132 gira e poi cominciano a uscire scritte tipo:

EBIOS read error: Error 0x09
Block 0x98 Sector 0

una sopra l'altra e infine rimane il trattino in basso a sinistra che lampeggia e non fa piu nulla .. cosa può essere ?

#14
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
A me veniva la stessa cosa quando il mio HDD aveva i settori di boot danneggiati... Non saprei dirti a cosa è riferito questo errore ma potrebbe essere il disco di installazione danneggiato..

Ciao,
-giofrida

#15
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,907 posts
  • Gender:Male
  • Location:Italy
Come boot primario deve essere il DVD
Dopo le scritte non vedi la schermata di Chameleon

#16
ObliSquare

ObliSquare

    Hackintosh User

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Italy
  • Interests:Hackintosh!
ovviamente il boot è cosi impostato:
dvd
hdd

no escono solo le scritte e poi rimane il trattino in basso a sinistra che lampeggia e se provo prima a formattare l'hdd ? è nuovo l'hdd ha 3 settimane di vita ..
Attendo vostre risposte :)

#17
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Sei sicuro di aver masterizzato il .iso con successo? Ti consiglio ImgBurn.
Non credo sia un problema dell'hard disk dato che per ora fai il boot da DVD/CD.

Ciao,
-giofrida

#18
ObliSquare

ObliSquare

    Hackintosh User

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Italy
  • Interests:Hackintosh!
si ho cliccato due volte sull'iso e ho masterizzato con nero a 4x su CD ed è andata a buon fine .. io ho cmq un cd che avevo gia del boot ma non so con quale chameleon va bene uguale ? Tanto serve solo x far partire snow, oppure masterizzo un altra volta il boot 132 ?

#19
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Non saprei assolutamente.. io ho sempre masterizzato le iso di chameleon su cd e sono andate tutte a buon fine.
Prova a togliere le impostazioni che hai messo nel bios (AHCI) e vedi se cambia qualcosa.

Ciao,
-giofrida

#20
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,907 posts
  • Gender:Male
  • Location:Italy
I dischi da bios devono essere impostati in Ahci.
Prova a masterizzare il boot cd a bassa velocità.





Also tagged with one or more of these keywords: [AIUTO]


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy