Jump to content

Mountain Lion DP4

- - - - - como lo llevais...

  • Please log in to reply
18 replies to this topic

#1
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,165 posts
  • Gender:Male
alguna ha hecho pruebas de instalación ya??

Attached File  M-lion.jpg   1.69MB   61 downloads

#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,775 posts
  • Gender:Male
  • Location:Bcn-Spain

alguna ha hecho pruebas de instalación ya??

Attached File  M-lion.jpg   1.69MB   61 downloads


Hola aqui todo funciona de película, solamente he usado AppleHDA.kext rollback y nada mas, todo perfecto :thumbsup_anim: :thumbsup_anim: :thumbsup_anim:

Attached File  Captura de pantalla 2012-06-15 a la(s) 22.58.19.png   190.09KB   70 downloads



Saludos Derty!!!! :smoke:

#3
richard 22

richard 22

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
yo tambien lo he instalado pero no se por que text edit, vista previa y algunas otras apps no me funcionan, se cierran de inmediato, alguna idea de por que puede ser???

#4
juanerson

juanerson

    InsanelyMac Legend

  • Local Moderators
  • 1,427 posts
  • Gender:Male
  • Location:Tru, Venezuela
Qué hardware tienes? Una firma no vendría mal, para facilitar la tarea de indagación / diagnóstico sobre el problema que presenta tu máquina. Saludos.

#5
richard 22

richard 22

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts

Qué hardware tienes? Una firma no vendría mal, para facilitar la tarea de indagación / diagnóstico sobre el problema que presenta tu máquina. Saludos.

hola muchas gracias por ayudarme, mi hardware es el siguiente:

GA-Z68A-D3-B3 F11
EVGA nVidia Geforce 9800gt 1gb
Intel Core i5 2500k

#6
surfcaster

surfcaster

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 441 posts
funcionando bien, al principio algun problema de instalacion pero ya le cogi el truquillo y todo oK, se ve bien y funciona muy fluida

#7
richard 22

richard 22

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
nadie sabe por que me pasara esto con mountain lion??

#8
surfcaster

surfcaster

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 441 posts
en el foro en ingles hay alguien en tu misma situacion, dice que lo resolvio reinstalandolo todo de nuevo ¿quizas algun error durante la instalacion?

#9
richard 22

richard 22

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
podrias pasarme los archivos y kexts que utilizaste para preparar el instalador??
gracias

#10
phsilver

phsilver

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Hola a todos..
Es posible que no pueda instalarse desde una lectora con conexion IDE?
Tiene que ser S-ATA sí o sí?
Porque mi Mother tiene solo 2 puertos S-ATA y 1 IDE, y los 2 puertos estan ocupados por 2 discos.

tampoco nunca me funciono el metodo de pasar la imagen a un pendrive para instalar desde el usb: formateado y particionado como GUID, termina el proceso de montaje de la imagen al usb, pero cuando la quiero hcer bootear desde el pendrive, se reinicia o queda colgada.
Si alguien sabe de algo... bienvenida sea la sugerencia...
Gracias.

#11
surfcaster

surfcaster

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 441 posts

los 2 puertos estan ocupados por 2 discos


pues desenchufa un disco y pon una lectora SATA

#12
TERESO

TERESO

    InsanelyMac Protégé

  • Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Location:Argentina
  • Interests:Fotografia, Tecnologia, Video, Ciencias, etc
Todo bien por aqui tambiem, a dado un poco de batalla el audio y el Wifi, pero ya anda todo.
Dos preguntas, saben si tiene algun limite tiempo esta version?
Y por otro lado, sabe alguien si existe algun parche ya para el open cl para grafica nvidia (gts450) como hay para lion?
SAludos.

#13
reveko

reveko

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Hola a todos.

Nuevo por aca en cuanto a comentarios, ya que e leido esta pagina desde hace varios años atrás.

Cuando instale Mountain lion desde la dp1 hasta la dp4 tuve el mismo problema que richard 22: no abre text edit, notes, reminders y otros.
Esto lo resolvi parcialmente al instalar paquete español de lion 10.7.3 y ejecutarlo en español.
El problema en mi caso se resolvio totalmente al ejecutarlo exclusivamente en idioma Ingles, no lo se a ciencia cierta pero parece que aun en desarrollo el ML, aun no esta optimizado
para todos los idiomas.

Salu2

#14
juanerson

juanerson

    InsanelyMac Legend

  • Local Moderators
  • 1,427 posts
  • Gender:Male
  • Location:Tru, Venezuela
Yo no tengo ese problema de funcionamiento extraño en la DP4, incluso la HD3000 funciona mucho mejor en 10.8 que en Lion. En mi opinión es probable que hayan sido imágenes corruptas que bajaron, y por consiguiente quedaron mal instaladas. Saludos.

#15
reveko

reveko

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Gracias juanerson.

Este problema de no abrir varias aplicaciones a mi igualmente me desconcerto muchísimo y por mas que busque en foros no di con la solucion a ello y solo por intuición que cambie idiomas y al quedar en ingles trabajo
adecuadamente.
Esperare a la version retail de ML que no debe ya tardar mucho para instalarla y en caso de presentarse la misma bronca se los comento.

Salu2

#16
richard 22

richard 22

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts

Hola a todos.

Nuevo por aca en cuanto a comentarios, ya que e leido esta pagina desde hace varios años atrás.

Cuando instale Mountain lion desde la dp1 hasta la dp4 tuve el mismo problema que richard 22: no abre text edit, notes, reminders y otros.
Esto lo resolvi parcialmente al instalar paquete español de lion 10.7.3 y ejecutarlo en español.
El problema en mi caso se resolvio totalmente al ejecutarlo exclusivamente en idioma Ingles, no lo se a ciencia cierta pero parece que aun en desarrollo el ML, aun no esta optimizado
para todos los idiomas.

Salu2


tenias razón, al dejarlo en ingles se soluciono por completo el problema, muchas gracias por tu ayuda, es la respuesta que estaba esperando. XD

#17
juanerson

juanerson

    InsanelyMac Legend

  • Local Moderators
  • 1,427 posts
  • Gender:Male
  • Location:Tru, Venezuela
Pues eso confirmaría que en el caso de ustedes dos se trata de instalaciones corruptas, procedentes de imágenes dañadas en el (los) archivo (s) de idiomas adicionales. En ese sentido NO estamos hablando de un problema generalizado con la DP4, en lo absoluto.

#18
reveko

reveko

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Gracias.
Creo que pudieramos demostrar la causa de esta corrupcion de archivos,
reinstalando spanish.pkg de la DP4, si alguien lo dispone para descargarlo, yo lo instalo y les comento los resultados.

Desde luego que mi respeto y admiracion para juanerson que lo e seguido tiempo atras, ademas de este en otros foros.

Salu2

#19
richard 22

richard 22

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
esta ves que instale, utilize la misma imagen de mountain lion con la que me daba los errores en las veces anteriores, y lo configure desde el principio para que iniciara en ingles, y cargo perfecto, sin ningun error, todo funciono muy bien, bueno yo estaba totalmente convencido que el idioma español tenia errores pero aun asi me decidi a configurarlo en español solo como por terminar de confirmar lo que estaba casi completamente seguro, que en español ya no me funcionarian las apps que antes mencione, pero mi sorpresa fue tal, cuando reinicie luego de pasarlo a español y todo funciono perfecto. entonces sigo sin saber cual pudo ser el error, pues utlize exactamente los mismo archivos para preparar el instalador de las veces anteriores. al parecer cuando se esta restaurando el instalador a la usb, debe de causarse el error por que no se me ocurre nada mas, de por que pueda ser.
saludos





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy