Jump to content

Anyone have Airplay Mirroring working?


  • Please log in to reply
4 replies to this topic

#1
rcork

rcork

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 168 posts
I have ML DP4 installed and the latest beta of the ATV software on my 3rd generation ATV. I haven't been able to get Airplay Mirroring to work. The icon that should show up on the menubar and allow me to select the ATV is not visible. Has anyone had any success getting it to work. I read conflicting reports across the developer forums that you need specific hardware for it to work (ie. Sandy Bridge core iX CPU, but even some people with those cpus cant get it to work).

If you have Airplay Mirroring from Mountain Lion (not iOS) to AppleTV working, can you post your setup here so we can start to figure out what the requirements are for it to work.

#2
darren cox

darren cox

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 107 posts
Yep works perfectly here. Dell XPS 15 - i5 2410 using the intel HD 3000 (nvidia card disabled by DSDT) runnign ML DP4, basically stock no changes to graphics kexts just usual fakesmc + patched power management.
The icon appears right away and I can choose my second gen apple tv and have it show up right away...flawless.

#3
Armacham

Armacham

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
Hi,

my results so far with AirPlay mirroring

DP1 dunno
DP2 working
DP3 Icon visible but Airplay not working
DP4 No Icon

Switching Sync button on off did nothing, no Airplay options in the Monitor PrefPane.

My upgrade path was Lion > dp1, dp2, dp3 + update 1, dp4 + update 1


The audio Airplay stuff always worked fine.

#4
alcanfane

alcanfane

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Airplay mirroring will work only intel HD 3000 and 4000

#5
nyolc8

nyolc8

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Location:Budapest, Hungary
Is there a method to get sound airplay working? Or those options only visible when there is an Apple TV on the network?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy