Jump to content

iAtkos L2 with VirtualBox - Stuck on Apple Logo

iAtkos L2 virtualbox virtual box amd

  • Please log in to reply
1 reply to this topic

#1
b00mheadshot

b00mheadshot

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hey, I'm trying to install Atkos L2 with VirtualBox but running into a problem.

I followed this guide:
http://dummiesevolut...ox-windows.html

At first i thought it was not having AMD-v on but it turns out it was already enabled on my MOBO, not to mention i've ran linux distros and stuff fine through it before. I've tried running -v, -s, -x and gets stuck on Starting Darwin x86, then the screen just goes black.
The Problem:
Posted Image


VirtualBox setup:
Posted Image




Specs include:
*ASUS M4A89GTD-PRO AM3 890GX
*AMD PHENOM II X4 Quad Core 965 Black Edition CPU, 3.40 GHz
*Samsung Spinpoint F3 1TB 7200RPM
*WD Geen 2TB 7200RPM (Media Storage)
*G.SKILL 4GB (2GB x 2) PC3 12800 (DDR3-1600)
*Antec 750W High Current Gamer Power Supply (SLI/CF/80+ Cert) w/ Antec Three Hundred Case
*ATI RADEON HD6850
*WINDOWS 7 PROFESSIONAL 64-BIT


Can anyone help?

#2
new2hacintosh

new2hacintosh

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
Check out this site here. You have gotten further than most. I have tried unsuccessfully on 5-6 different motherboards with 4 different CPU's. If you would like to keep trying, xxxx is a page with lots of images/downloads that you can work with.

Edited by Gringo Vermelho, 16 June 2012 - 07:56 PM.
Warez link removed






Also tagged with one or more of these keywords: iAtkos L2, virtualbox, virtual, box, amd


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy