Jump to content

DWL-G520 Mountain Lion DP4


  • Please log in to reply
4 replies to this topic

#1
badaxe2

badaxe2

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 148 posts
  • Gender:Male
DWL-G520 in Mountain Lion DP4

This wifi card worked fine in DP2 but now after updating to DP4 it doesn't work, even when using atherosfix.kext

Any help would be much appreciated :)

#2
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
try installing IO80221Family.kext from DP2?

#3
Devout

Devout

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 180 posts
Yes the above is correct.

Install AtheroFix.kext.
Install DP1 or DP2 or DP3 IO80211Networking.Kext.

Reboot, and Wifi will work. They've redone something in the IO kext, and it needs to use an older version.

#4
badaxe2

badaxe2

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 148 posts
  • Gender:Male
Can somebody throw me the DP3

IO80211Networking.Kext , I did manage to get it working though with my 10.7.4

IO80211Networking.Kext and atheros fix..


thanks for the quick response guys...



#5
Devout

Devout

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 180 posts

http://cl.ly/0C0O0z1e2H3I2R332M0w






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy