Jump to content

[SOLVED] Mini 10v VMware Fusion 3 CPU panic!


  • Please log in to reply
No replies to this topic

#1
gygabyte666

gygabyte666

    Insanely >_

  • Members
  • PipPipPipPipPipPip
  • 376 posts
  • Gender:Male
  • Location:New York
  • Interests:>An error has occurred and your computer will spontanously combust to prevent further damage...

SOLVED:

I'm an idiot. All I needed to do was think a little bit and I would have realized the reason I get KPs with VMware is because of the kernel changes Apple made. Since they removed Intel Atom support from their kernel, i've had to rely on a modded kernel in order to boot and progress in updates. Clearly, this is the only logical reason why I would be having the problems I had. Marked as solved.

 

Hello everyone!

I have a real annoying problem. Before I start I will say that I did try searching for solutions to this by using the forum function but all the results that came up were either totally unrelated or are extremely old and are no longer relevant to the current version of the OS. If I missed something though that could've been helpful I apologize.

Anyway, I redid my Mini 10v's Snow Leopard setup recently as it was quite old, full of junk and in desperate need of a format. Since NetbookInstaller (NBI) has basically been abandoned and not been updated in forever (and because I like knowing how my toys work) I took the time to sift through the OS before wiping it to try to uncover all the kexts, tweaks and fixes that were applied to the system by NBI so this install I could install them all manually instead of relying on software that is horribly outdated and could very likely cause more issues than it fixes. I wiped OS X, reinstalled it, updated again to 10.6.8 and put back everything the way it was and everything is working great as it did before except for one little thing...

Before the wipe, I dedicated a 20GB partition of my 80GB HDD specifically for a Windows install. This time I decided I need the space more for OS X and I would just use virtualization software to run Windows. Here lies the issue though. VMware Fusion 3.1.4 runs great up until I try to run a VM. As soon as I click start on a current VM it CPU kernel panics. VirtualBox on the other hand works just fine. Here is a screen of the panic. Sorry if the image is unclear but it was the best I could do at the time.

Attached File  10v_Fusion_Panic.jpg   580.53KB   6 downloads

Anyway I was wondering if anyone else out this has encountered this and if anyone has managed to find a fix or work around for Fusion? I really appreciate any help on the matter. I have several theories and guesses as to what is likely causing the CPU panic but that information isn't important right now and is mostly speculation. I hope this can be worked out. Thanks for your time! :)







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy